Problem with NMP-1000 & NMP-1000P v1.2.0 Build0818

QNAP NMP-1000P & NMP-1000 Network Multimedia Player related questions

Problem with NMP-1000 & NMP-1000P v1.2.0 Build0818

Postby Mathii » Sun Sep 25, 2011 11:52 am

Hello,

I tried to install NMP-1000P v1.2.0 Build0818 on NMP-1000 via web-browser administration panel but it gave an error:
"Warning - System Update Failure Failed to update the system.
Please check the web site from where you downloaded the image file for more information or contact their technical support"
what I must to do for launch this firmware on my device?
Mathii
New here
 
Posts: 6
Joined: Sat Aug 06, 2011 11:34 am
NAS Model: TS-419P

Re: Problem with NMP-1000 & NMP-1000P v1.2.0 Build0818

Postby juanito_perez » Sun Sep 25, 2011 8:26 pm

did you unzip the fw-file?
Do you have an internal hdd?
TS-569L (4.1.0, 5xSeagate ST3000DM001, Raid-5, EXT4)
NMP-1000P
juanito_perez
Know my way around
 
Posts: 244
Joined: Sun Dec 26, 2010 8:30 pm
NAS Model: TS-x69L

Re: Problem with NMP-1000 & NMP-1000P v1.2.0 Build0818

Postby Tragic » Sun Sep 25, 2011 8:32 pm

I don't think the NMP-1000P v1.2.0 Build0818 firmware will install on the NMP-1000.
I thought it would only install on the NMP-1000P.
Tragic
Starting out
 
Posts: 21
Joined: Sun Nov 14, 2010 11:06 am
Location: Perth, Australia
NAS Model: TS-559 Pro+

Re: Problem with NMP-1000 & NMP-1000P v1.2.0 Build0818

Postby Mathii » Sun Sep 25, 2011 10:02 pm

juanito_perez wrote:did you unzip the fw-file?
Do you have an internal hdd?

Yes, I unzipped it. Yes, I have internal 2TB HDD.

Tragic wrote:I don't think the NMP-1000P v1.2.0 Build0818 firmware will install on the NMP-1000.
I thought it would only install on the NMP-1000P.

I hope you are wrong :)
Mathii
New here
 
Posts: 6
Joined: Sat Aug 06, 2011 11:34 am
NAS Model: TS-419P

Re: Problem with NMP-1000 & NMP-1000P v1.2.0 Build0818

Postby juanito_perez » Mon Sep 26, 2011 12:34 am

Did not see that you have an NMP-1000 (without P). These are total different devices. The fw for the P won't work on the old Nmp, so better stop trying.
?.jp
TS-569L (4.1.0, 5xSeagate ST3000DM001, Raid-5, EXT4)
NMP-1000P
juanito_perez
Know my way around
 
Posts: 244
Joined: Sun Dec 26, 2010 8:30 pm
NAS Model: TS-x69L

Re: Problem with NMP-1000 & NMP-1000P v1.2.0 Build0818

Postby juanito_perez » Tue Mar 13, 2012 1:41 pm

Hi,

How about the correct fw fpr your device? http://forum.qnap.com/viewtopic.php?f=176&t=52983 ?
Or dio you have it already installed?
What are the problems why you're looking for an update?

...jp
TS-569L (4.1.0, 5xSeagate ST3000DM001, Raid-5, EXT4)
NMP-1000P
juanito_perez
Know my way around
 
Posts: 244
Joined: Sun Dec 26, 2010 8:30 pm
NAS Model: TS-x69L


Return to NMP

Who is online

Users browsing this forum: No registered users and 0 guests