TS-212P status light red/green - HDD not detected

Printers, HDDs, USB/eSATA drives, 3rd-party programs

TS-212P status light red/green - HDD not detected

Postby boomba » Mon Nov 07, 2011 5:33 am

Hey everyone,

I noticed last night that the status light was flashing red, I went in to volume management and saw that DIsk 1 had a bad disk error highlighted in red. I did a scan on it and it was fine. I did a search on the forum but everything i tried was with no luck. I have restarted the NAS and have made sure that the hard drives are connected.

I restarted the NAS this morning and both HDDs were fine and the the raid was rebuilding (RAID 1) - all of a sudden the status light was flashing green and red and when I went into disk management I could no longer see the disks. Since then none of my shares work.

I have only had this NAS for 3 weeks so its very weird to have this problem.

I am running the latest firmware (3.5.1) and it is a TS-212P.

After I restart the NAS, it then can locate both disks and says they are in good condition however when the raid starts to rebuild it stops after 3 percent. I check the system logs and see this:

2011-11-06 13:44:17 System 127.0.0.1 localhost [Mirror Disk Volume: Drive 1 2] Error occurred while accessing Drive 2.
2011-11-06 13:07:33 System 127.0.0.1 localhost [Mirror Disk Volume: Drive 1 2] Start rebuilding.
2011-11-06 13:06:24 System 127.0.0.1 localhost [Mirror Disk Volume: Drive 1 2] The file system is not clean. It is suggested that you run "check disk".
2011-11-06 13:06:10 System 127.0.0.1 localhost System started.
2011-11-06 12:51:45 System 127.0.0.1 localhost System was shut down on Sun Nov 6 12:51:45 EST 2011.

I try to shutdown the NAS box via the web browser and it doesn't turn off. It is funny how it was saying drive 1 was faulty before and now drive 2. Could this be a firmware issue?

Can anyone please advice me on what the next steps should be?

Thank you

James
boomba
New here
 
Posts: 4
Joined: Sun Nov 06, 2011 9:15 am
NAS Model: TS-112

Re: TS-212P status light red/green - HDD not detected

Postby boomba » Tue Nov 29, 2011 5:34 am

Can anyone please help me????
boomba
New here
 
Posts: 4
Joined: Sun Nov 06, 2011 9:15 am
NAS Model: TS-112

Re: TS-212P status light red/green - HDD not detected

Postby P3R » Tue Nov 29, 2011 8:30 pm

Contact Qnap support.
'
No, RAID has never ever been a replacement for backups. Without backups you will eventually lose data!
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Unfortunately I felt I had to leave this forum, this is the reason why...
P3R
Ask me anything
 
Posts: 5616
Joined: Sat Dec 29, 2007 1:39 am
Location: Sweden
NAS Model: TS-459 Pro II


Return to Hardware & Software Compatibility

Who is online

Users browsing this forum: No registered users and 8 guests