TS251+ Unable to access on local network

Discussion on setting up QNAP NAS products.
robkinnison@me.com
New here
Posts: 2
Joined: Fri Jun 16, 2017 6:00 pm

TS251+ Unable to access on local network

Postby robkinnison@me.com » Sun Jul 16, 2017 7:06 pm

Hi there,

I've had this NAS for about 3 weeks now with varying levels of success. I have been able to get it set up and I have been able to access it via 192.168.1.10 without issue and I've managed to install a number of applications. All was ticking along quite nicely and I was slowly getting to grips with it.

Until yesterday when I upgraded the firmware and went through the reset process.

I'm now in the situation where I am no longer able to access via my browser. Qfinder Pro can see the NAS but again I am unable to connect from there. Previously I was able to SSH onto the box, I am no longer able to do this. And when I try and ping 192.168.1.10 I get a reply from 192.168.1.11 saying Destination host unreachable. The only way I seem to be able to have any success is by plugging it directly into my laptop.

Any ideas please?

Many thanks

Rob

robkinnison@me.com
New here
Posts: 2
Joined: Fri Jun 16, 2017 6:00 pm

Re: TS251+ Unable to access on local network

Postby robkinnison@me.com » Mon Jul 17, 2017 4:58 pm

Problem solved by router reboot - a bit embarrassing :-)

User avatar
schumaku
Guru
Posts: 42771
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: TS251+ Unable to access on local network

Postby schumaku » Tue Jul 18, 2017 3:57 pm

Your NAS is configured for using DHCP, and the router is configured to issue the same IP address based on the NAS MAC?


Return to “Turbo Station Installation & Setup”

Who is online

Users browsing this forum: OneCD and 6 guests