[SOLVED] Storage Manager won't start after reboot

Discussion on setting up QNAP NAS products.
crazyPhil
Starting out
Posts: 13
Joined: Tue Sep 01, 2009 1:57 am

[SOLVED] Storage Manager won't start after reboot

Postby crazyPhil » Mon Mar 13, 2017 3:20 am

Hi folks,

I seem to have a pretty serious problem with my QNAP-TS431+. It has 4 HDDs, all are encrypted, without any RAID config.

I logged in to the admin GUI after not having used it for a long time and started the AppCenter. The AppCenter never started (an icon kept revolving in the taskbar on top and never stopped). After logging out and in again, I noticed that most of the icons (Control Panel etc.) would not display their proper titles anymore but key strings such as "CONTROL_PANEL_STR_2".

I shut down the NAS and started it up again. After the boot procdure, I can login to the admin GUI, but there's still the same problem and the Storage Manager does not work (i.e. its window opens, but it doesn't display anything but the menu bar and cannot be operated). Therefore I cannot unlock my encrypted drives, i.e. enter the password for them and make them accessible. The control panel seems to work, but labels for input elements, titles and other texts are mostly not displayed. It looks like the QTS itself is damaged in some way.

Does anyone know this problem and/or how to fix it? Is there a way to unlock encrypted drive from the command line (SSH login is possible).

Thanks in advance
Philipp
Last edited by crazyPhil on Mon Mar 13, 2017 4:18 am, edited 1 time in total.

crazyPhil
Starting out
Posts: 13
Joined: Tue Sep 01, 2009 1:57 am

Re: Storage Manager won't start after reboot

Postby crazyPhil » Mon Mar 13, 2017 4:18 am

Turned out this was purely a browser problem. Sorry to bother you all :-)

Jansport
Starting out
Posts: 21
Joined: Sun Dec 30, 2007 9:37 pm

Re: [SOLVED] Storage Manager won't start after reboot

Postby Jansport » Fri Jul 21, 2017 4:27 am

It would have been nice if you stated what the browser issue was an what steps you took to fix it just in case someone else came by with the same issue.

guidozelf
Starting out
Posts: 15
Joined: Wed Jan 20, 2010 4:16 am

Re: [SOLVED] Storage Manager won't start after reboot

Postby guidozelf » Thu Oct 12, 2017 3:02 pm

I, for one, would be very interested, as I experience the same on Chomre...


Return to “Turbo Station Installation & Setup”

Who is online

Users browsing this forum: No registered users and 5 guests