Page 1 of 1

All apps missing?

Posted: Sat Aug 10, 2019 12:15 am
by jeerima
I installed Tautalli on my qnap box a few days ago and when doing do, after install i noticed that only Tautali icon was displayed on my homescreen. When searching more I looked under "applications" and noticed all my apps were gone. When I try to go directly to the app via the url and port, the apps loaded (well now, i'm getting a "ERR CONN REFUSED") but i have no apps displayed and no way I can stop them and restart them.

Any idea what could have happened? Maybe the only thing I did was do the QBoost:

Type Date Time Users Source IP Computer name Content
Information 08/04/2019 12:15:14 AM admin 192.168.86.32 --- [Qboost] System junk files have been removed.

But i'm not sure if I did that before or after

I'm using a TS-451 on firmware 4.3.4.0695

Re: All apps missing?

Posted: Sat Aug 10, 2019 6:45 am
by Toxic17
if you SSH into your NAS

can you type the following command and then report the results back here.

Code: Select all

ls -lhp /share/CACHEDEV1_DATA/.qpkg
and also does your /etc/config/qpkg.conf have any content in it? if so post that here too.

Re: All apps missing?

Posted: Wed Aug 14, 2019 6:45 am
by jeerima
Toxic17 wrote:
Sat Aug 10, 2019 6:45 am
if you SSH into your NAS

can you type the following command and then report the results back here.

Code: Select all

ls -lhp /share/CACHEDEV1_DATA/.qpkg
and also does your /etc/config/qpkg.conf have any content in it? if so post that here too.
Strange - looks like it only shows:
drwxr-xr-x 12 admin administrators 4.0K 2019-05-23 01:34 Entware/
drwxr-xr-x 12 admin administrators 4.0K 2019-08-09 22:44 Entware-3x/
drwxr-xr-x 3 admin administrators 4.0K 2019-01-27 13:47 MalwareRemover/
drwxr-xr-x 7 admin administrators 4.0K 2012-02-19 03:20 Optware/
drwxrwxr-x 5 admin administrators 4.0K 2019-08-09 14:12 PlexMediaServer/
drwxr-xr-x 6 admin administrators 4.0K 2017-10-17 05:52 Python/
drwxr-xr-x 10 admin administrators 4.0K 2019-08-09 22:44 QGit/
drwxrwxr-x 3 admin administrators 4.0K 2019-08-09 22:14 QNZBGet/
drwxr-xr-x 9 admin administrators 4.0K 2019-08-03 13:35 QVPN/
drwxrwxr-x 12 admin administrators 4.0K 2019-08-09 14:12 Tautulli/
I'm not sure what happened to all my apps then? is there a way i can do a refresh of the system and reinstall all apps from the ground up (without losing any data i have on my drives)?

Re: All apps missing?

Posted: Wed Aug 14, 2019 6:59 am
by Toxic17
read carefully.

make sure you have a good backup of your data just in case.

https://www.qnap.com/en/how-to/knowledg ... explained/