TS431p - no access since last reboot

Discussion on setting up QNAP NAS products.
Post Reply
Darian2
Starting out
Posts: 20
Joined: Mon Aug 07, 2017 1:00 pm

TS431p - no access since last reboot

Post by Darian2 » Wed Sep 04, 2019 6:48 pm

Hello,

I have a NAS Qnap TS431p for three years. He is in raid 5, one of the disks has problems (no data loss yet but the NAS recommends that I change the disk quickly). So I turned off the NAS cleanly from the admin interface to unplug the disk and take its serial number to use the Seagate garanty. I put the disc back in place and restart the NAS.

Since I can not access the NAS in any way.

I tried :
Qfinder pro, who found it early in the morning but can not find it anymore (I tried to disable the windows firewall, change the IP of the PC, the subnet mask ..)
to reboot the box, reboot the PC ..
to press 1.5s on the power button of the NAS to make a clean stop, but it does not stop (I know it's long I waited more than an hour)
to press 5s on the power button of the NAS to force the shutdown, and it still does not stop
to access the NAS by the windows explorer (name of the NAS, fixed IP of the NAS ..), by the admin interface by an internet browser, and even by the remote admin interface.

Nothing works I can not access the NAS at all and I do not know what to do. I am a bit desperate because I need it professionally.

The NAS seams to work, the status led is green, lan led is green, all HD led are green (but the HD1 led who is orange).

QNAPDanielFL
Know my way around
Posts: 191
Joined: Fri Mar 31, 2017 7:09 am

Re: TS431p - no access since last reboot

Post by QNAPDanielFL » Fri Sep 06, 2019 8:03 am

I am sorry to hear that your NAS is not working right now.

I would call our tech support for help, or create a ticket with them.
https://service.qnap.com/en-us/user/create-ticket

In the future, if a drive dies, I would not turn off the NAS. Our drives are hot-swappable so you can just take the drive out while the NAS is still on. Then you can put in a new drive. But I expect tech support should be able to help with this.

Post Reply

Return to “Turbo Station Installation & Setup”