Page 1 of 1

TS-453A suddenly wont boot after a shut down

Posted: Wed Sep 11, 2019 6:41 pm
by gtfoz99
Hey guys sorry this is in the wrong section I'm new here I have a ts-453a which has been running for the last 2 years without a problem I shut it down this morning properly to redo a few things in a home theatre nothing to do with the nas. Now I go to boot it it comes up with booting it gets to about about five little heroes then shuts down and reboots again. This is a continual cycle.

I hope it's not completely dead or I've lost all my data :S :S :S

Cheers
Taz

Re: TS-453A suddenly wont boot after a shut down

Posted: Wed Sep 11, 2019 6:47 pm
by gtfoz99
Also here is a few pics from inside

Re: TS-453A suddenly wont boot after a shut down

Posted: Fri Sep 13, 2019 2:46 am
by xavierh
that looks like something melted on the board

Re: TS-453A suddenly wont boot after a shut down

Posted: Wed Sep 18, 2019 12:16 pm
by gtfoz99
Thats my thought too. Thankfully found receipt and has 2 months left of warranty. So see how i go

Re: TS-453A suddenly wont boot after a shut down

Posted: Wed Sep 18, 2019 12:35 pm
by OneCD
If you're worried about that white blob, it's meant to be there. It's securing the DOM header to the main-board. :geek:

Re: TS-453A suddenly wont boot after a shut down

Posted: Wed Sep 18, 2019 1:03 pm
by gtfoz99
Thats good to know

Re: TS-453A suddenly wont boot after a shut down

Posted: Wed Sep 18, 2019 8:02 pm
by dolbyman
it's just a blob of hot glue

see if the nas boots without disks

Re: TS-453A suddenly wont boot after a shut down

Posted: Wed Sep 18, 2019 8:08 pm
by gtfoz99
Yea tried that and reset just endless reboot cycle.

Waiting game now with warranty

Re: TS-453A suddenly wont boot after a shut down

Posted: Wed Sep 18, 2019 9:14 pm
by dolbyman
you could try a firmware recovery..in case the dom got corrupted

Re: TS-453A suddenly wont boot after a shut down

Posted: Wed Sep 18, 2019 10:32 pm
by Toxic17
dolbyman wrote:
Wed Sep 18, 2019 9:14 pm
you could try a firmware recovery..in case the dom got corrupted
another 453x bites the dust. this is becoming a regular occurrence for these boards. strange that more of these than any other model is failing around the same time frame.

Re: TS-453A suddenly wont boot after a shut down

Posted: Thu Sep 19, 2019 7:03 am
by gtfoz99
Toxic17 wrote:
Wed Sep 18, 2019 10:32 pm
dolbyman wrote:
Wed Sep 18, 2019 9:14 pm
you could try a firmware recovery..in case the dom got corrupted
another 453x bites the dust. this is becoming a regular occurrence for these boards. strange that more of these than any other model is failing around the same time frame.
Yea the morei read seems to suggest that. Maybe the high usage as a plex / emby server is killing them slowly

Re: TS-453A suddenly wont boot after a shut down

Posted: Thu Sep 19, 2019 3:35 pm
by Toxic17
my 453BT3 was only used as a backup device in the latter days of its life. hardly used, yet it still failed around the same time as others. Maybe just a coincidence, but appears to be unlikely.

Re: TS-453A suddenly wont boot after a shut down

Posted: Fri Sep 20, 2019 11:30 am
by Neilo
You can add my tvs-473 as well. Bit the dust after 3 years 3 months. I personally think its MB quality issue.