Crashplan on QTS 4.3.3

Backup, Restore, Netbak Replicator, Cloud Storage Services
Post Reply
ERNP-1
Starting out
Posts: 14
Joined: Sat Mar 11, 2017 3:22 am

Crashplan on QTS 4.3.3

Post by ERNP-1 » Tue May 02, 2017 8:51 pm

Hi everyone,

Is anyone successfully running Crashplan on QTS 4.3.3? Can you share your experience?

I use the Crashplan app provided by the QNAP store. I would like to update to the latest QTS version (4.3.3), but I’m not sure if the app will run on the 64 bit system. I tried using QNAP’s compatibility tool to check it, but I can’t seem to get the tool to run on my system.

Any tips/ideas will be appreciated

User avatar
Moogle Stiltzkin
Ask me anything
Posts: 7290
Joined: Thu Dec 04, 2008 12:21 am
Location: Around the world....
Contact:

Re: Crashplan on QTS 4.3.3

Post by Moogle Stiltzkin » Wed May 03, 2017 9:49 am

from what i heard, people had issues updating crashplan qpkg whenever a new version came out, making it a big hassle.

however people have switched their methods to run crashplan under virtual os desktop to trick the app that it's running on a desktop, when in fact it's on a NAS. this then solved the problem of updating the client.

however crashplan storage capacity is still limited by how much ram you got on your NAS. so if you intend to store 10tb or more, make sure you got the sufficient ram installed for that sort of backup capability for crashplan :}

another alternative to crashplan is hubic which servers in Europe. Amazon also has something similarly priced but it has a limitation for single files that are 10gig plus or something.
NAS
[Main Server] QNAP TS-877 w. 4tb [ 3x HGST Deskstar NAS (HDN724040ALE640) & 1x WD RED NAS ] EXT4 Raid5 & 2 x m.2 SATA Samsung 850 Evo raid1 + 16gb ddr4 Crucial + QWA-AC2600 wireless adapter.
[Backup] QNAP TS-653A w. 5x 2TB Samsung F3 (HD203WI) EXT4 Raid5
[^] QNAP TS-659 Pro II 1x 4TB HGST Deskstar NAS
[^] QNAP TS-509 Pro w. 4x 1TB WD RE3 (WD1002FBYS) EXT4 Raid5
[^] QNAP TS-228 w. 1x 1TB WD RE3 (WD1002FBYS)
[^] QNAP TS-128
Mobile NAS TBS-453DX w. 2x Crucial MX500 500gb EXT4 raid1

Network
Asus AC68U Router|100dl/50ul MBPS FTTH Internet | Windows 10, WC PC-Intel i7 920 Ivy bridge desktop (1x 512gb Samsung 850 Pro SSD + 1x 4tb HGST Ultrastar 7K4000)


Guides & articles
[Review] Moogle's QNAP experience
[Review] Moogle's TS-877 review

https://www.patreon.com/mooglestiltzkin

pisymbol
Getting the hang of things
Posts: 81
Joined: Wed Jul 13, 2016 11:22 am

Re: Crashplan on QTS 4.3.3

Post by pisymbol » Wed May 03, 2017 11:53 am

Yeah, I just updated and I see CrashPlan is not listed in the App Store anymore.

What is going on? I was using it to backup my NAS! Can someone from either QNAP or the package maintainer please respond?

alexyeung
New here
Posts: 5
Joined: Thu Dec 31, 2015 4:29 pm

Re: Crashplan on QTS 4.3.3

Post by alexyeung » Thu May 04, 2017 3:58 am

dynek has done great work developing a qpkg for Crashplan. The downside, is that whenever Crashplan pushes an update, the app stops working until dynek can fix it.
viewtopic.php?f=227&t=39078

The alternative is to run Crashplan within a Container Station virtual docker. With this solution, Crashplan works normally even after updates.
http://www.fabian-keller.de/blog/runnin ... ith-docker

streep
New here
Posts: 6
Joined: Wed Jan 06, 2010 3:33 am

Re: Crashplan on QTS 4.3.3

Post by streep » Fri May 05, 2017 3:26 am

Having the same issue...upgraded to 4.3.3 and Crashplan failed to load. Uninstalled it and it's now no longer listed in the QNAP AppCenter

xiqueleza
First post
Posts: 1
Joined: Sun May 07, 2017 5:49 am

Re: Crashplan on QTS 4.3.3

Post by xiqueleza » Sun May 07, 2017 5:50 am

Same for me. Could not access. Uninstalled. Now the Crashplan app is no longer in app store.

mdhwoods
Know my way around
Posts: 179
Joined: Wed Mar 29, 2017 8:30 pm

Re: Crashplan on QTS 4.3.3

Post by mdhwoods » Sun May 07, 2017 8:46 pm

See this topic.

viewtopic.php?f=227&t=39078

working fine for me on 4.3.3

manikm
First post
Posts: 1
Joined: Sat Jan 07, 2017 5:32 pm

Re: Crashplan on QTS 4.3.3

Post by manikm » Wed May 17, 2017 5:26 am

just to clarify.

i am running latest NAS firmware 4.3.3 - Crashplan App stopped working after updating to this version on the NAS - basically when i clicked on the OPEN link in APP CENTER i got a internal server error or something.

All i did was update my NAS Java and then downloaded and installed latest Crashplan 4.8.2 QPKG ......job done, fixed!

4.8.2 QPKG available here:
viewtopic.php?f=227&t=39078

LambdaEnt
First post
Posts: 1
Joined: Fri Jul 28, 2017 11:05 am

Re: Crashplan on QTS 4.3.3

Post by LambdaEnt » Tue Oct 03, 2017 7:07 am

Has anyone tested this with 4.3.4?

Post Reply

Return to “Backup & Restore”