TimeMachine can't see Qnap

Backup, Restore, Netbak Replicator, Cloud Storage Services
Post Reply
filippobusato
First post
Posts: 1
Joined: Wed Sep 19, 2018 3:49 pm

TimeMachine can't see Qnap

Post by filippobusato » Wed Sep 19, 2018 4:07 pm

Hi there, you probably got this often but I couldn't find the right thread, so I'm sorry to bother...

Recently I bought a T253B NAS, but I'm not able to backup my MacBook Pro via Time Machine.

At first I followed the Qnap guide https://www.qnap.com/en-au/how-to/tutor ... as-via-smb but once I tried to backup via Time Machine, while looking for backup disk the message said "The network backup disk could not be accessed because there was a problem with the network username or password. You may need to re-select the backup disk and enter the correct username and password."

I tried with different usernames, checked the AFP and SMB 3.0 were activated on the NAS.

So I found another Qnap guide, quite different from the previous one, here https://www.qnap.com/en-us/how-to/tutor ... e-support/ , I tried it but this way Time Machine isn't even able to see the Qnap disk among the available disks for backup.

I opened a ticket at the helpdesk, I "opened" the Nas for remote control as they asked, but in 4 weeks I hadn't a response from them.

As anyone experienced this before?

Thank you for your help

dondmitri
First post
Posts: 1
Joined: Mon Dec 03, 2018 2:04 am

Re: TimeMachine can't see Qnap

Post by dondmitri » Mon Dec 03, 2018 4:08 am

I got exactly the same issue!
What I did:
I connect to a NAS using finder (like explorer), and NOT Finder->GO->Connect to Server.
You should be prompted for the password 2 times.
1) When you connect to NAS via finder.
2) When you add a NAS folder to TimeMachine.

Hope this will help you!

yana1
First post
Posts: 1
Joined: Sat Apr 20, 2019 12:22 pm

Re: TimeMachine can't see Qnap

Post by yana1 » Sat Apr 20, 2019 12:24 pm

I had the same issue and your post helped me resolve it. Turning on SAMBA allowed the TimeMachine share to be discovered by both my macs without doing anything else special. Thanks for posting your information! mykfcexperience

zim2dive
New here
Posts: 2
Joined: Sun Jul 21, 2019 8:30 pm

Re: TimeMachine can't see Qnap

Post by zim2dive » Sun Jul 21, 2019 8:34 pm

Just wanted to say thanks.. I had the same mystery...

I was able to connect with Finder Network, but TM machine didn't find the Volume.. it was Finder -> Go -> Connect to Server which did the trick (TM was then able to see the disk and start using it)

Alas the online QNAP tutorial is woefully out of date (2013).. hope they update that.

hoosier_hoser
Starting out
Posts: 10
Joined: Fri Oct 27, 2017 6:57 am

Re: TimeMachine can't see Qnap

Post by hoosier_hoser » Tue Sep 10, 2019 2:43 am

I'm still having a problem with this issue.

Within Finder:
1. Then name of my NAS appears in the list of Locations.
2. The high level NAS folders appear in the right panel when I click on the NAS name.
3. I can drill down into any high level NAS folder.
However, neither the NAS nor the high level folders appear in the Select Backup List within Time Machine. What do I have to do to make a high level NAS folder accessible to Time Machine?

I'm a PC user, not a Mac user. I'm helping out with the Mac of a family member. So, the simpler, the better.

Post Reply

Return to “Backup & Restore”