iDrive Auth failure on QNAP TS-451+

Backup, Restore, Netbak Replicator, Cloud Storage Services
Post Reply
Starting out
Posts: 31
Joined: Sat Feb 20, 2016 1:08 am

iDrive Auth failure on QNAP TS-451+

Post by castingflame » Mon Jun 10, 2019 5:32 pm

I am trying to get my QNAP backing up some data to my iDrive account again.

I launched the iDrive App on the NAS and logged in to the popup dialogue using my QNAP login details. So far so good.

I then get another dialogue box that asks me for a machine name so I type in my QNAPs name which is OBI-WAN. I just get an error on the dialogue box that says 'Auth failed on module ibackup from UNKNOWN (n.n.n.n): user information not found' I have edited my IP. I have tried other names and even the existing name of a Windows 10 machine that has backed up in the past and shows in the data archive on iDrive. :roll:

I can not find anything online to help with this issue. :(

Please help!!!

Thanks for any help or suggestions.

My Kit
QNAP TS-451+

New here
Posts: 9
Joined: Sat May 11, 2019 6:01 pm

Re: iDrive Auth failure on QNAP TS-451+

Post by kelv1n » Sun Jun 16, 2019 5:27 pm

Have you tried reaching out to iDrive support? They respond fairly quickly, I guarantee their first response will ask for a screenshot, so include one in your initial request.

New here
Posts: 9
Joined: Fri Oct 21, 2016 1:14 pm

Re: iDrive Auth failure on QNAP TS-451+

Post by FrankChutsky » Wed Jul 24, 2019 3:41 am

I have been using IDrive on my TS-451 for over a year now - seems to work fine. It is currently running (2019/07/04) I just tried to open the IDrive app (2.04.04) and have been unsuccessful: I get the "Authenticate your QNAP device" dialog and supply my ADMIN username/password (as I always do) and a light red box appears briefly saying "verify your proxy settings" and I'm left with the "Authenticate your QNAP device" dialog, no error message or anything. In other words, I cannot run the IDrive application.

I have contacted IDrive multiple times - they have "escalated the ticket to our back-end team. We request you to give us time to get back to you with an update" Anyone else have trouble getting IDrive to run on NAS?

New here
Posts: 2
Joined: Tue Feb 21, 2017 2:45 pm

Re: iDrive Auth failure on QNAP TS-451+

Post by jaykay1320 » Thu Sep 12, 2019 8:00 am

I have the same thing happening now. An existing account has been backing up for 10 months and just stopped a few days ago. Login to idrive asks for computer name and is already populated with the correct detail. When I click OK it gets an Auth fail

Post Reply

Return to “Backup & Restore”