iDrive Auth failure on QNAP TS-451+

Backup, Restore, Netbak Replicator, Cloud Storage Services
Post Reply
castingflame
Starting out
Posts: 31
Joined: Sat Feb 20, 2016 1:08 am

iDrive Auth failure on QNAP TS-451+

Post by castingflame » Mon Jun 10, 2019 5:32 pm

I am trying to get my QNAP backing up some data to my iDrive account again.

I launched the iDrive App on the NAS and logged in to the popup dialogue using my QNAP login details. So far so good.

I then get another dialogue box that asks me for a machine name so I type in my QNAPs name which is OBI-WAN. I just get an error on the dialogue box that says 'Auth failed on module ibackup from UNKNOWN (n.n.n.n): user information not found' I have edited my IP. I have tried other names and even the existing name of a Windows 10 machine that has backed up in the past and shows in the data archive on iDrive. :roll:

I can not find anything online to help with this issue. :(

Please help!!!

Thanks for any help or suggestions.



My Kit
--------
QNAP TS-451+
Version: 4.3.6.0959

kelv1n
Starting out
Posts: 25
Joined: Sat May 11, 2019 6:01 pm

Re: iDrive Auth failure on QNAP TS-451+

Post by kelv1n » Sun Jun 16, 2019 5:27 pm

Have you tried reaching out to iDrive support? They respond fairly quickly, I guarantee their first response will ask for a screenshot, so include one in your initial request.

FrankChutsky
Starting out
Posts: 17
Joined: Fri Oct 21, 2016 1:14 pm

Re: iDrive Auth failure on QNAP TS-451+

Post by FrankChutsky » Wed Jul 24, 2019 3:41 am

I have been using IDrive on my TS-451 for over a year now - seems to work fine. It is currently running 4.3.6.0993 (2019/07/04) I just tried to open the IDrive app (2.04.04) and have been unsuccessful: I get the "Authenticate your QNAP device" dialog and supply my ADMIN username/password (as I always do) and a light red box appears briefly saying "verify your proxy settings" and I'm left with the "Authenticate your QNAP device" dialog, no error message or anything. In other words, I cannot run the IDrive application.

I have contacted IDrive multiple times - they have "escalated the ticket to our back-end team. We request you to give us time to get back to you with an update" Anyone else have trouble getting IDrive to run on NAS?

jaykay1320
New here
Posts: 6
Joined: Tue Feb 21, 2017 2:45 pm

Re: iDrive Auth failure on QNAP TS-451+

Post by jaykay1320 » Thu Sep 12, 2019 8:00 am

I have the same thing happening now. An existing account has been backing up for 10 months and just stopped a few days ago. Login to idrive asks for computer name and is already populated with the correct detail. When I click OK it gets an Auth fail

gbolger
New here
Posts: 6
Joined: Sat Jan 21, 2017 11:55 pm

Re: iDrive Auth failure on QNAP TS-451+

Post by gbolger » Wed Oct 09, 2019 11:05 pm

Ok I have the same problem except i have just installed iDrive. I have a authentication issue and their backup came back quickly their advice is as follows#;

Step 1
Enable Web services and File station on your NAS device prior to the QNAP Backup App installation.
To enable web services,
1. Navigate to Control Panel > Applications > Web Server.
2. Select the Enable Web Server check box.
3. Click Apply All to save the changes.
To enable File station,
1. Navigate to Control Panel > Applications > Station Manager > File Station.
2. Select the Enable File Station check box.
3. Click Apply to save the changes.


My problem is (we server was active) is that I don;t have nor can fine Station Manager - or find a QKPG file to download and install manually,

Can anyone with the problem and has the solutions above try it, ut could someone advise how to find the Station Manager

tpellikaan
Starting out
Posts: 21
Joined: Sun May 29, 2011 6:38 am

Re: iDrive Auth failure on QNAP TS-451+

Post by tpellikaan » Sat Oct 19, 2019 6:02 pm

A week ago I've reported same issue "verify your proxy settings" to IDrive support. So far they have been unable to help me. I regret that I in July I have extended my subscription by a year. For now I use qsync to sync the most important stuff (1.6TB) to a disk on my pc. From there I use Idrive windows app. Better like this than no backup. I also tried WEBDAV but that seems not to work. For now im a very unhappy IDRive customer. I found out Idrive is not syncing since august. I hope these guy will give me a few extra monthsof IDrive if they fix my issue.
Model: TVS-471 RAID: 5
HDD: 3 x 6TB (WD RED)
Cache: 2 x 512GB NVMe in QM2-2P
RAM: 2 x 8GB

Post Reply

Return to “Backup & Restore”