Reset resulted in a dead nas

Backup, Restore, Netbak Replicator, Cloud Storage Services
Post Reply
hobbs
Starting out
Posts: 24
Joined: Wed Mar 27, 2019 11:19 pm

Reset resulted in a dead nas

Post by hobbs » Tue Sep 10, 2019 2:10 am

Well probably not dead.. its lights are flickering..
But thats it.

Done a factory reset, was fine. Turned it off, replaced the system drive.

Done a 10 Second reset.

Nothing.. Lights look fine.. but I cant access it.

The guides are so vague on this process.

I just want the entire thing wiped and formatted.. but it never seems to do anything post beeps.

The ip loads nothing.. Just says unavailable. I know boot up takes some time, but this is beyond that.

Briefly I saw a maintenance message.. now nothing.. I can hear it doing stuff which is odd..

Maybe its still resetting.. I literally have no idea..

Have I done this wrong? I brought it without drives.. didnt happen like this last time..

I can see it on my router.. same IP as before..

Models as 251+

User avatar
Toxic17
Ask me anything
Posts: 5107
Joined: Tue Jan 25, 2011 11:41 pm
Location: Planet Earth
Contact:

Re: Reset resulted in a dead nas

Post by Toxic17 » Mon Sep 16, 2019 6:11 am

I take it you found the NAS with QFinder after the reset but its not responding? have you tried booting with the all hard disks pulled out slightly so they are not connected?
Regards Simon

QTS 4.x User Guidex

QNAP Club Repository
Submit a ticket • QNAP Helpdesk
QNAP Tutorials, User Manuals, FAQs, Downloads, Wiki
When you ask a question, please include the following


NAS: TS-473-32GB QM2-2P QXG-10G1T 4.3.6.0993 • TVS-463-16GB 4.3.6.0993 QM2-2S10G1TB • TS-459 Pro 2GB 4.2.6 • TS-121 4.3.3.0998 • APC Back-UPS ES 700G •
QPKG's: TwonkyServer 8.51 • Apache73 • QSonarr 3.0.1.503 • QNBZGet 21.0 • phpMyAdmin 4.9.0.1 • Qmono 5.20.1.19 • McAfee 2.2.1 • Lychee 3.2.15 • HBS 3.0.190802 • LEgo v3.0.0
Network: VM Hub 3.0 <500/35> • UniFi USG Pro 4 • UniFi USW-16-150W • UniFi USW-8-60W • UniFi CloudKey Gen2+• UniFi G3-Flex • UAP AC Pro • UAP AC Lite • SLM2008 • Dell 7050 MFF •

Post Reply

Return to “Backup & Restore”