SMB/CIFS backup job stops working

Backup, Restore, Netbak Replicator, Cloud Storage Services
Post Reply
TA3AS
New here
Posts: 8
Joined: Mon Apr 03, 2017 4:09 am

SMB/CIFS backup job stops working

Post by TA3AS » Thu Sep 26, 2019 5:05 am

Hi, after upgrading to the latest HBS (HBS 3 Hybrid Backup Sync 3.0.190829) and firmware upgrade ( 4.4.10.64) I noticed the SMB/CIFS backup job stops working on my TS251+.
In Hybrid mount I added the CIFS/SMB folder and I can access files without any problem. It was working before upgrading and scheduled one way snyc was working between QNAP and Seagate Central.
I'm getting an error message like this:
_______________
App Name: Hybrid Backup Sync
Category: Job Status
Message: [Hybrid Backup Sync] Failed to complete Sync job: "QNAP-SEAGATE-SYNC". Bad job parameters. Check job settings. Attempting to retry. Error code: -22.
_______________

Any suggestion?
Best Regards,

PauliR
New here
Posts: 3
Joined: Sat Mar 30, 2019 2:04 pm

Re: SMB/CIFS backup job stops working

Post by PauliR » Thu Sep 26, 2019 10:52 pm

Same problem with sync to TimeCapsule using SIFS/SMB connection.
Waiting more info from Qnap support.

Regards,
Pauli

Qnap Ts-253be and sync problem

https://r.tapatalk.com/shareLink/topic? ... source=app


Sent from my iPhone using Tapatalk

slamdunk
New here
Posts: 2
Joined: Sun Sep 09, 2018 8:56 pm

Re: SMB/CIFS backup job stops working

Post by slamdunk » Fri Oct 04, 2019 10:21 am

I'm having the exact same issue with my TimeCapsule and the same error code.
Worked fine before the update.
I tried removing the app, reinstalling the app, re-adding sync jobs... no luck.

lucarobusto
First post
Posts: 1
Joined: Mon Oct 07, 2019 5:40 pm

Re: SMB/CIFS backup job stops working

Post by lucarobusto » Mon Oct 07, 2019 5:43 pm

the same to me.
Also 5 October 2019 update did not fix this issue.
I've this issue since the end of August.

nikonvulcano
Getting the hang of things
Posts: 62
Joined: Sun Aug 16, 2015 7:04 pm

Re: SMB/CIFS backup job stops working

Post by nikonvulcano » Sun Oct 13, 2019 5:43 am

the same to me.
TVS-463 - 16GB RAM - QTS 4.3.6

compbl
New here
Posts: 3
Joined: Sat Dec 16, 2017 2:13 am

Re: SMB/CIFS backup job stops working

Post by compbl » Mon Oct 14, 2019 1:47 am

Same here.

It seems that when recreating the Job, there is no way to set something else other than the QNAP NAS as the source. My backup jobs had my Home Assistant SMB Shares of configuration and backup being synced to the NAS.

Source: RP3 Samba Shares -> Destination: QNAP Folder

Now when you create a new One Way Sync Job. It only allows you to select the "Destination", the source is always set as the NAS itself.

I believe this is what has broken most of these jobs. It seems it is illegal to have anything but the NAS as the source.

somy1982
Easy as a breeze
Posts: 356
Joined: Fri Apr 08, 2016 6:42 pm

Re: SMB/CIFS backup job stops working

Post by somy1982 » Thu Oct 17, 2019 1:37 am

I have the same problem. Go to storage spaces I can see the smb space but can't seem to test the connection any more.
It is really annoying!!!

karsten.boldt@gmx.de
First post
Posts: 1
Joined: Wed Oct 16, 2019 2:14 am

Re: SMB/CIFS backup job stops working

Post by karsten.boldt@gmx.de » Thu Oct 17, 2019 4:33 pm

Same Problem here.
HBS3 stopped working wir
QNAP suxxs (again!)

User avatar
itsmarcos
Know my way around
Posts: 245
Joined: Thu Sep 29, 2011 5:34 am

Re: SMB/CIFS backup job stops working

Post by itsmarcos » Thu Oct 17, 2019 10:29 pm

have similar issues with RRTR, switched to SMB and hit this.

wondering if I should install a linux distro on my boxes. Fed up with all these issues

Primary
QNAP TS-253B [4.4.x]
- disk 1: WDC Red WD60EFRX
- disk 2: WDC Red WD80EFZX
Local backup
QNAP TVS-951X [latest 4.4.x]
- disk 1: WDC Red WD80EFZX
- disk 6: Samsung SSD Evo 500GB, SSD Cache
- disk 7:Samsung SSD Evo 500GB, HybridMount Cache
Remote backup
QNAP TS-219 P+ [latest 4.3.x]
- disk 1: HGST Deskstar 7K3000 HDS723030ALA640 3TB
- disk 2: WDC Red WD40EFRX

somy1982
Easy as a breeze
Posts: 356
Joined: Fri Apr 08, 2016 6:42 pm

Re: SMB/CIFS backup job stops working

Post by somy1982 » Fri Oct 18, 2019 5:31 pm

Created a support ticket

JeanSevet
Starting out
Posts: 35
Joined: Wed Sep 09, 2015 3:44 am

Re: SMB/CIFS backup job stops working

Post by JeanSevet » Sat Oct 19, 2019 2:51 am

Hallo,

it seems wiht the latest update of HBS to 3.0.191016 it works again.
At last the backup started which was not the case before.

Jean

[Fixed Issues]
- Fixed an issue where restore jobs would fail under certain circumstances.
- Fixed an issue with a general setting option that would occur when editing jobs.
- Fixed an issue with the multi-version setting option for restore jobs.
- Fixed an issue involving two-way cloud synchronization that would occur when updating HBS under certain circumstances
TS 251, 8 GB, two WD30 reds, static single volume, single port

Post Reply

Return to “Backup & Restore”