Page 1 of 1

Qnap Status - Running Synchronized still running

Posted: Fri Oct 18, 2019 3:28 pm
by freakydeakie
Qnap HSB 3 Version 3.0.191016.
Having set a synchronized job to copy approx 18Gb of photos from my Nas to Google Cloud I synced the 2 drives and all files have been transferred to Google Cloud.
The process has not told me the transfer was finished and in fact is still running, after 19 hours. If I go into the report the only details it gives is the elapsed time and previous start time, with all other information blank.
Is this normal for it to say " Running Synchronized" due to the fact that its remains running monitoring for any changes and will then update as it should. Surely, when the job finished I should have got a finished notification? Any help would be much appreciated.

Re: Qnap Status - Running Synchronized still running

Posted: Sat Oct 19, 2019 5:43 am
by jgg204
HBS 3 is a giant mess

downgrade back to HBS 2 from july release until QNAP can sort this out

Re: Qnap Status - Running Synchronized still running

Posted: Mon Nov 04, 2019 10:31 pm
by swescan
Experiencing the same FUBAR with HBS3.
Where do i find the HBS2-app?

Regards
Johan

Re: Qnap Status - Running Synchronized still running

Posted: Wed Nov 06, 2019 7:14 am
by dxfoxd
Same here. I have several sync profiles, one to google drive and one to Ms Onedrive. The last one constantly hangs between around 95% stating +/- 760 files to go (and increasing not to 3000+??) (2.7 Gb). Remaining time indicator is unreliable. I have not had one succesful backup to Ms Onedrive using HBS3. Maybe last resort is downgrade to version 2, but unable to find it.

Anyway, where to look for the error, why and where does it get stuck? I have a 750/750 fiber connection, 1Tb storage on Onedrive and 550Gb to backup. Uploading files to Onedrive using Chrome takes about 7 minutes for 14Gb. The sync runs for >12 hours now, after the last break trying to resolve the error, even a sync attempt for almost 48 hours.....
server.log shows almost 10.000(!) lines with the same entry:
[2019-11-05 03:03:49,952][Thread-577][werkzeug][_internal.py:_log:88] : 127.0.0.1 - - [05/Nov/2019 03:03:49] "PATCH /v1/internal/users/system/jobs/eb371068-fcb3-11e9-8287-245ebe2e2202/history/25 HTTP/1.1" 200 -

I'll review the sync the rest of the week, but I'm not likely to put much more efforts in bugfixing off the shelf software.

Art.

#frustrated