idrive issues after update - 2.04.04

Backup, Restore, Netbak Replicator, Cloud Storage Services
Post Reply
q12345
Starting out
Posts: 22
Joined: Sat Jan 14, 2017 2:20 pm

idrive issues after update - 2.04.04

Post by q12345 » Sat Oct 19, 2019 11:57 pm

Hi -
I'm having issues; primarily the excluded directories / partial files match exclusion rules stopped working either at, or right before upgrading to idrive 2.04.04. I wasn't having major issues besides lower bandwidth usage during backups than normal; I figured it was a good time to upgrade the qnap firmware due to recent security concerns w/ PHP and update the idrive software..... and then came the issues. Unfortunately I lost my old files for 2.04.02; I'd love to downgrade and test if .02 is facing the same exclusion rules issues or not. Does anyone else use idrive as a backup solution?

rpradhan
First post
Posts: 1
Joined: Thu Oct 24, 2019 9:02 am

Re: idrive issues after update - 2.04.04

Post by rpradhan » Mon Nov 11, 2019 6:45 am

Hi. I’m also using idrive, primarily because I couldn’t get past the issues with HBS. I wish I could say idrive was better, but I’ve had endless issues with it, it’s incredibly buggy. I’m using 2.04.04. I can’t get it to work with google chrome, seems to work better with safari.

q12345
Starting out
Posts: 22
Joined: Sat Jan 14, 2017 2:20 pm

Re: idrive issues after update - 2.04.04

Post by q12345 » Mon Nov 11, 2019 7:50 am

I have switched to using hybrid backup solution. I have it connected to Amazon glacier, for roughly a 1tb I'm expecting 4 to $5 a month. it's working pretty well and while you can't access your files with a browser like I drive I like it better because I only use iDrive as an archived backup and not remote access. Dealing with vaults is a little bit annoying and I had to use a third-party called fast glacier to deal with that, mainly removing extra data that I uploaded on accident and deleting vaults during testing and set up. Long story short I'm happy I moved away from I drive and all the bugs. Which is a shame because it worked well for years but then went downhill.

Post Reply

Return to “Backup & Restore”