Hyper Data Protector [beta] issue

Backup, Restore, Netbak Replicator, Cloud Storage Services
sibberio
New here
Posts: 6
Joined: Fri Apr 18, 2008 4:37 pm
Location: Parma, Italy
Contact:

Re: Hyper Data Protector [beta] issue

Post by sibberio » Wed Jun 24, 2020 8:09 pm

Did it twice but I will retry again
TS-251 , 2x3GB IronWolf

sibberio
New here
Posts: 6
Joined: Fri Apr 18, 2008 4:37 pm
Location: Parma, Italy
Contact:

Re: Hyper Data Protector [beta] issue

Post by sibberio » Wed Jun 24, 2020 8:44 pm

Ok I removed the package and installed again via APP Center
Added ESXi 7.0 all good
Added Repository. Good but takes 5 mins to popup folder selection
Added VM not included in the backup with other software and created the job with default vaules
Start the Job
Job Failed as usual

Message: [Hyper Data Protector] Failed to create snapshot with VM ATENA on VMware Inventory PLUTONE. Role: Inventory Agent.

Message is: Failed to backup "ATENA". Role: Job Manager

No way to have this software working
TS-251 , 2x3GB IronWolf

leonsio
First post
Posts: 1
Joined: Tue Nov 28, 2017 3:55 pm

Re: Hyper Data Protector [beta] issue

Post by leonsio » Sat Jul 04, 2020 1:48 am

i tried to add a inventory with ESXi 6.5, unfortunately i get an empty error message.
Thought it was my server, after updating to the latest 6.7 the problem still exists.
Anyone having similar problems? Does the application write any logs that can be viewed?
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Backup & Restore”