HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Backup, Restore, Netbak Replicator, Cloud Storage Services
haumichblau
Starting out
Posts: 34
Joined: Sat Jul 05, 2014 4:28 pm

HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by haumichblau » Sun Jun 07, 2020 6:57 pm

Hello,

I installed the newest Firmware 4.4.2.1320 and also the newest version of HBS.

After the reboot I noticed that the external USB drives got a new mount point Device1Partion1. I renamed these mount points under Storage & Snapshot -> External Storage to the name the drive had before: USBDisk1

Then I deleted the old backup job and created a new one to this USB drive with the option Auto-backup.

But when I plug in the USB drive the backup does not start. The path with the mount point is correct. A manual backup works without problem.

Do you have any idea why the backup does not start automatically?

Best regards,

FrEsch84
New here
Posts: 2
Joined: Mon Jun 08, 2020 11:45 pm

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by FrEsch84 » Mon Jun 08, 2020 11:51 pm

Hi

I've the same problem. Same version of HBS and same firmware.

But i did not used HBS before, so that is my initial setup of this. I did not renamed the USB Drive. Manually it is working, but not when I plugin the the USB DIsk.

I read from your message, that it has worked before, which means that is a bug in the new version of HBS?

haumichblau
Starting out
Posts: 34
Joined: Sat Jul 05, 2014 4:28 pm

HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by haumichblau » Tue Jun 09, 2020 12:46 am

Hello,

I opened a ticket for this issue.


Best regards,

FrEsch84
New here
Posts: 2
Joined: Mon Jun 08, 2020 11:45 pm

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by FrEsch84 » Tue Jun 09, 2020 3:27 am

Thank you. Hopefully they get this fixed soon.


regards.

Frank

dnp1611
Starting out
Posts: 11
Joined: Tue May 23, 2017 11:14 pm

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by dnp1611 » Wed Jun 10, 2020 3:46 pm

Same problem here. For me most qnap firmware update cause problems with USB based external backups although i also have frequent "Folder pairs are invalid or inaccessible. Error code: -50"; the qnap USB service seems to fail so no USB drives are recognised requiring a NAS restart; HSB jobs have to be recreated after firmware update before they start working again. It is a regular problem here with this qnap NAS.

haumichblau
Starting out
Posts: 34
Joined: Sat Jul 05, 2014 4:28 pm

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by haumichblau » Wed Jun 10, 2020 4:23 pm

Hello,

The QNAP Support told me that my external USB Harddrive (WD Elements 4 TB) is not on their compatibility list.
Before it workedfor about 2 years.

With this argument they can block many support tickets!

@dnp1611:
The disk works. I recreated the job after the firmware upgrade.
The onl what is not working is the Schedule „Auto backup“. So the NAS does not trigger the backup when the drive is connected.

Best regards,

dnp1611
Starting out
Posts: 11
Joined: Tue May 23, 2017 11:14 pm

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by dnp1611 » Fri Jun 12, 2020 3:14 pm

Yes that is right, as i said i have the same problem. the auto-backup is not functioning - when i plug in my usb based hard drive the sync job does not automatically start.
it might be because my usb hard drives are formatted with ntfs or the qnap software is assigning a different id to the device or the qnap usb device driver no long functions as before.
i tried a re-create of the 1 way sync job with auto-backup enabled - but unfortunately the qnap continues to fail to start the sync job when the usb drive is connected.
I see support say that you must have a compatible usb hard drive. neither of my usb hard drives are on their list - yet they both worked with auto-backup prior to firmware update. their list for compatible usb hard drives is rather short given the large and ever increasing number of such devices but we cannot expect qnap to test them all.
There again i have yet to see any proof that their Auto-backup works with their compatible usb hard drives.
I would use the one touch copy but it only supports a type of 1 way sync which overwrites the files on the USB based destination drive, with the same, duplicated, files on the qnap NAS source. I wonder why qnap call that synchronisation? I am dealing with large incremental based image files - overwriting 100s of MB of exactly the same data on the USB based destination drive every time takes too long. it is also probably wearing upon the usb hard drive.

i think i have a few options:

1. upgrade the firmware but this time choose an earlier version which had worked before. then not update the firmware understanding that auto-backup is vital for me. yes i will not get the security updates but there again perhaps my qnap NAS is a bit old and therefore does not deserve further support by qnap.
2. schedule the existing 1 way sync job and hope i am around to connect the usb drive; note that no auto eject of usb hard drive when your schedule finishes - so some risk there.
3. Give up on qnap and run a windows or linux based NAS.
4. Resign myself to log into the qnap NAS every time you want a backup - when you are away I will have to assign the admin rights to someone else so that they can log in for me and start the backup.

haumichblau
Starting out
Posts: 34
Joined: Sat Jul 05, 2014 4:28 pm

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by haumichblau » Fri Jun 12, 2020 3:20 pm

Hello,

I personally do not believe that the reason is that the drive is not on the compatibility list. The drive is recognized and mounted correctly - but the HBS 3 is not informed. I do not believe that this is a "driver" issue.
In my opinion it is a bug which will be corrected in the next few versions. But it is hard to convince the support (here in Germany).

But it would be helpful if you also create a ticket.

Best regards,

iamgigabyte
New here
Posts: 3
Joined: Sun Jun 21, 2020 7:01 am

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by iamgigabyte » Sun Jun 21, 2020 7:07 am

Hi everyone;

Having the exact same issue here. I have set up a 1-way sync job to copy data from the HDD in my NAS to an external HDD using auto-backup. This worked flawlessly for a couple years - all I had to do was connect the external HDD. The NAS automatically backed everything up and then ejected the disk. After updating firmware this stopped working. The backup will only run if I sign in and hit 'Sync now'.

I tried deleting the sync job and re-creating it but that did not help. No idea if my external HDD is on their "supported hardware" list but considering it worked fine before the firmware upgrade I blame the firmware.

QNAP Support wouldn't address another issue I had without updating the firmware. Doing so did not fix the problem and has created this new one.

I will submit a ticket for this problem also, hopefully they respond to this problem. Glad to see I am not the only one!

dnp1611
Starting out
Posts: 11
Joined: Tue May 23, 2017 11:14 pm

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by dnp1611 » Mon Jun 22, 2020 11:39 pm

Tried to update to an earlier working firmware - did not work. the auto backup still does not work. I wonder if the issue is due to HBS app? Qnap do not seem to provide any process to return to an earlier version of their app.

Perhaps when qnap updated their HBS app, they introduced some code that stops the working of the auto backup to external usb hard drives? Anyway there is little point complaining as they have already said by inference that most usb hard drives are not supported by qnap and therefore are not going to work. Even if it is fixed theres nothing to say it will not be broken again with the next update as it does not seem qnap quality control are testing this feature when updating HBS.

And i assume enterprise software developers see no point in having any support for external usb based backup features - they may never fix auto backup to usb. Look at the discussions for such a feature re Truenas and Freenas.

I am toying with the poor workaround of:
a. one touch usb copy to the external usb drive, followed by
b. monthly schedule based one way sync to force the external usb target drive to properly match content of the source folders.

All this trouble just to keep a few rotating offline backups.

Sneeze1066
New here
Posts: 4
Joined: Tue Jun 23, 2020 8:51 am

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by Sneeze1066 » Tue Jun 23, 2020 9:44 am

I'm experiencing the same issue with Auto-Backup jobs not starting on connection of an SD Card since the last HBS3 update.

Uninstalling HBS3 returns access to the standard Backup Station which is always hiding there in the background as a stock app. It doesn't have the full features that HBS3 has but it appears that a job configured as Auto-Backup will still work there. I've tested and the job starts automatically when the SD card is inserted as it used to in HBS3.

Sneeze1066
New here
Posts: 4
Joined: Tue Jun 23, 2020 8:51 am

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by Sneeze1066 » Tue Jun 23, 2020 11:02 am

I've had a response to my support ticket advising that the issue has been identified and a new release of HBS3 will be available shortly to fix it.

haumichblau
Starting out
Posts: 34
Joined: Sat Jul 05, 2014 4:28 pm

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by haumichblau » Tue Jun 23, 2020 12:31 pm

Sneeze1066 wrote:
Tue Jun 23, 2020 11:02 am
I've had a response to my support ticket advising that the issue has been identified and a new release of HBS3 will be available shortly to fix it.
That are good news!
:DD

michaelfaith
Starting out
Posts: 10
Joined: Sun May 24, 2015 12:59 am

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by michaelfaith » Thu Jul 02, 2020 8:04 am

I'm also experiencing this. It worked on my old NAS with HBS3, but I'd made those settings when it was the old version. So it must have just retained it. But with the same external on a new NAS, it's disabled.

chavalager
New here
Posts: 2
Joined: Sat Apr 27, 2019 4:39 am

Re: HBS 3.0.200529 Hybrid Backup Sync: Auto-backup does not work

Post by chavalager » Sat Jul 25, 2020 1:17 am

Is there any new information on this? I'm still experiencing this problem with our TS-231P. Updated firmware and hbs3 and it stopped auto backing up when the external drives are plugged in.


ChavaLager

Post Reply

Return to “Backup & Restore”