All downloads fail, no error provided.

Post your questions about BT download, FTP download, HTTP download, or QGet download software here.
Post Reply
baimetodi
New here
Posts: 4
Joined: Mon May 11, 2015 11:52 am

All downloads fail, no error provided.

Post by baimetodi » Thu Apr 20, 2017 10:49 pm

Hello,

I've checked all over the place, and it seems I am the only one with a problem like this, so it has to be something on my end. I generally do not use Download Station, and I tried it few days back for the first time.
When I provide *any* link to Download Station(DS), I always get "failed", and no transfer happens. Before I did the upgrade to 4.3.3 (DS5), I was getting "Success" with 100%, but the file was just 351 bytes always.

Capture.JPG


I've checked the ports (I did UPnP on my router to make sure that all of them are opened), and tried to download with different users (I know, but I needed to start from somewhere), and I am running out of ideas now.
Are there any DS logs that I can check to see what's going on?
You do not have the required permissions to view the files attached to this post.

CasaP
Know my way around
Posts: 208
Joined: Sat Feb 14, 2015 3:13 am

Re: All downloads fail, no error provided.

Post by CasaP » Fri Mar 29, 2019 2:35 am

Same issue. Constantly having to manually restart the downloads (from Put.io). Random failures, as in it might be 10 minutes, 2 minutes, one hour, who knows.

Without an auto-resume this app is worthless.

Auto-resume has been a feature of download managers since the beginning of time, why does this "premium" app not have it?
QNAP TS-453Pro w/ 4 * WD RED 4Tb (RAID5) - FW: QTS 4.3.6 Build Latest
QNAP TS-853A w/ 5 * WD RED 6Tb (RAID5) - FW: QTS 4.3.6 Build Latest

OSX 10.14.+

dolbyman
Guru
Posts: 14823
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: All downloads fail, no error provided.

Post by dolbyman » Fri Mar 29, 2019 2:45 am

where is download station a "premium app" ? it's an included web based download tool by qnap.

If the sharehosters you use are incompatible, use another tool (run it on a VM or client computer)

CasaP
Know my way around
Posts: 208
Joined: Sat Feb 14, 2015 3:13 am

Re: All downloads fail, no error provided.

Post by CasaP » Fri Mar 29, 2019 7:06 am

Em, it's one of their apps. It's designed by them to work on their hardware. It's touted as a great solution all over their marketing bumpf.

Only it doesn't work. The whole idea is to have all my downloads in one place, not spread over 5 client computers because they can't be bothered to write a modern download manager. The web portion is just a front end, the back end does not seem to be very good.

I'm using Put.io, http downloads. Pretty basic stuff.

Anyway, I've tried umpteen different workarounds, even uninstalled / re-installed and tied the VPN directly to the app. Still the same random disconnects.
The same links work perfectly in Folx on Mac, and I can't remember what DM on a windows VMware image.

It's painful.
QNAP TS-453Pro w/ 4 * WD RED 4Tb (RAID5) - FW: QTS 4.3.6 Build Latest
QNAP TS-853A w/ 5 * WD RED 6Tb (RAID5) - FW: QTS 4.3.6 Build Latest

OSX 10.14.+

dolbyman
Guru
Posts: 14823
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: All downloads fail, no error provided.

Post by dolbyman » Fri Mar 29, 2019 7:55 am

qnap loves marketing ....fail often on delivering on it

a vm with linux and a download manager of your choice would be easy

I run a win10 eval vm with transmission .. runs great

and qnap constantly breaks uefi boot on vm station updates ..so I have to reset the eval vm long before the 90days..lol

CasaP
Know my way around
Posts: 208
Joined: Sat Feb 14, 2015 3:13 am

Re: All downloads fail, no error provided.

Post by CasaP » Fri Mar 29, 2019 8:36 am

@dolbyman, good idea.

Also I imagine a Vm can be deleted, logs and all pretty easily.
QNAP TS-453Pro w/ 4 * WD RED 4Tb (RAID5) - FW: QTS 4.3.6 Build Latest
QNAP TS-853A w/ 5 * WD RED 6Tb (RAID5) - FW: QTS 4.3.6 Build Latest

OSX 10.14.+

CasaP
Know my way around
Posts: 208
Joined: Sat Feb 14, 2015 3:13 am

Re: All downloads fail, no error provided.

Post by CasaP » Fri Mar 29, 2019 4:08 pm

Checked my downloads for last night and guess what, everything failed. This is a joke.

I just uploaded a ticket;
Constant but random "failed" messages. It might be 30 seconds, 2 minutes, several hours, but at some stage ALL downloads will stop with a cryptic "failed" message.

Downloading the files on ANY other download manager / OS works flawlessly so it is you crappy app that's causing the problem. You are forcing customers to abandon the app and set up a complicated VM solution in Linux / Windows with a proper Download Manager or use the client machines and increase network traffic.

No resume function leaves this app useless. This function has been available in download managers for years now.

It really is not fit for purpose. Whatever developers are "working" on this app need to be fired. The app is Version 5+ but still lacks even the most basic functions.

I have two qNap machines, which I have almost outgrown. My next purchase will be Synology as I am tired of wasting my time constantly having to manually fix things that stop working for no apparent reason.

It's 2019 get with the program.
I expect no action. qNap seem to be fixated in launching a new model every two weeks without making sure anything actually works. Thats what we are for. Devoting hours and hours of our own time fixing their mess.
QNAP TS-453Pro w/ 4 * WD RED 4Tb (RAID5) - FW: QTS 4.3.6 Build Latest
QNAP TS-853A w/ 5 * WD RED 6Tb (RAID5) - FW: QTS 4.3.6 Build Latest

OSX 10.14.+

CasaP
Know my way around
Posts: 208
Joined: Sat Feb 14, 2015 3:13 am

Re: All downloads fail, no error provided.

Post by CasaP » Fri Apr 12, 2019 4:54 pm

So after a week going through the Ticket process still no change.

I sent all of the logs but they said that they say "nothing wrong". They then unbelievably asked for my log in credentials for Put.io, which I refused. The rep said they didn't have a put.io account to test. Why they can't open an account for Put.io / seedr etc is beyond me, asking for a users login details for a third party service in this day and age is very worrying and I would hope against their customer policy. The tech adviser was helpful and responsive, but asking for credentials was and should be a major no no.

The upshot, this little nugget;
I hope you're well, the reason why I asked is because we don't have a put.io account. Also, based on what you've said, it sounds like a feature request as you would like a 'resume' feature, right?
So there is no issue, they have opened a "feature Request" instead. As I said before, this resume feature has been part of download managers for as long as I can remember. I doubt they intend to do anything about this in the ear future.

Anybody got an idea about how to get a decent Download Manager working on my qNAP. I give up with this POS.

AND since I opened my ticket just over a week ago, qNAP have launched two "new" products that as far as I can see do exactly the same thing as all of the other two bay systems, with "slight" tweaks. What are they playing at? It seems as though the R&D budget is 99% hardware, 1% software.
QNAP TS-453Pro w/ 4 * WD RED 4Tb (RAID5) - FW: QTS 4.3.6 Build Latest
QNAP TS-853A w/ 5 * WD RED 6Tb (RAID5) - FW: QTS 4.3.6 Build Latest

OSX 10.14.+

CasaP
Know my way around
Posts: 208
Joined: Sat Feb 14, 2015 3:13 am

Re: All downloads fail, no error provided.

Post by CasaP » Sun Oct 06, 2019 2:53 am

So tried Download Station again after a long hiatus, basic http downloads from Put.io, through VPN.

Tried two, both failed after about an hour. Just manually restarted them, will see what happens. My opinion is the same, DS is a useless app for any +100mb downloads.

Pathetic stuff.
QNAP TS-453Pro w/ 4 * WD RED 4Tb (RAID5) - FW: QTS 4.3.6 Build Latest
QNAP TS-853A w/ 5 * WD RED 6Tb (RAID5) - FW: QTS 4.3.6 Build Latest

OSX 10.14.+

Post Reply

Return to “Download Station and QGet”