Download Station Access denied

Post your questions about BT download, FTP download, HTTP download, or QGet download software here.
Post Reply
stanzani
Getting the hang of things
Posts: 99
Joined: Fri Mar 17, 2017 12:12 am

Download Station Access denied

Post by stanzani » Tue Aug 17, 2021 5:05 pm

after factory reset and disabling admin account as suggested to secure the unit, with QTS 4.5.4 I cannot use the download station, getting an ' access denied' message. Please help
TS-531P Annapurna

jdeppjr
New here
Posts: 2
Joined: Sun Aug 22, 2021 7:31 pm

Re: Download Station Access denied

Post by jdeppjr » Sun Aug 22, 2021 7:40 pm

Do not update the download station. The last "working" version is "DownloadStation 5.6.3.162"

pt7xcz
New here
Posts: 2
Joined: Thu Aug 26, 2021 5:01 pm

Re: Download Station Access denied

Post by pt7xcz » Sat Sep 04, 2021 9:08 pm

I have the same problem. I am getting "Access denied" message when Download Station is started by any other user (even in administrators group) than original admin. So, the Download Station works only with original admin account.
This is not acceptable.
-Is kind of need of admin account hardcoded in the Download Station SW? (QNAP had big toubles like this already if I remember well...)
-What about recommendation of disabling factory admin acount?
-QNAP guys, review the SW and fix that please!
FW:4.5.4.1741, DownloadStation 5.7.0.184 (2 newer version are available but not compatible? with my NAS and does not look like they are fixing this problem.)

User avatar
dolbyman
Guru
Posts: 24009
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Download Station Access denied

Post by dolbyman » Sat Sep 04, 2021 10:34 pm

there is no qnap here..contact them via ticket

pt7xcz
New here
Posts: 2
Joined: Thu Aug 26, 2021 5:01 pm

Re: Download Station Access denied

Post by pt7xcz » Tue Sep 07, 2021 5:28 pm

pt7xcz wrote:
Sat Sep 04, 2021 9:08 pm
I have the same problem. I am getting "Access denied" message when Download Station is started by any other user (even in administrators group) than original admin. So, the Download Station works only with original admin account.
This is not acceptable.
-Is kind of need of admin account hardcoded in the Download Station SW? (QNAP had big toubles like this already if I remember well...)
-What about recommendation of disabling factory admin acount?
-QNAP guys, review the SW and fix that please!
FW:4.5.4.1741, DownloadStation 5.7.0.184 (2 newer version are available but not compatible? with my NAS and does not look like they are fixing this problem.)
Problem solved by enabling Download Station for given users in Appliction Privilege setup. All applications were enabled (by default?) but not the Download Station.
QNAP TS-453D-4G
1x HDD 3.5" Toshiba 16TB (MG08ACA16TE), 2x HDD 3.5" WD 4TB Red (WD40EFRX)

Post Reply

Return to “Download Station and QGet”