Download Station not working after firmware updates

Post your questions about BT download, FTP download, HTTP download, or QGet download software here.
Ron1963
Easy as a breeze
Posts: 362
Joined: Wed Apr 28, 2010 9:22 pm

Re: Download Station not working after firmware updates

Post by Ron1963 » Sat Dec 29, 2018 4:12 pm

lukaspre wrote:
Fri Dec 28, 2018 10:12 pm
Ron1963 wrote:
Fri Dec 28, 2018 10:04 pm
lukaspre wrote:
Fri Dec 28, 2018 8:55 pm
Hello,
what should i use the torrent download application on my TS-231P? Can you please send a link? Thanks
If Download Station has not been installed during installation already it can be installed out of the AppCenter in the Download section of it.
Capture.JPG
Sorry. Download Station knows how to download. I was thinking of an alternative to downloading a torrent. Can QBittorrent be installed on TS-231? Or another client?
I am not aware about torrent apps for the x31 hardware platform. I use my TS-431 only for backup purposes.
1x TS431, 1x TS251, 1x TS253

lukaspre
New here
Posts: 3
Joined: Tue Mar 20, 2018 3:47 pm

Re: Download Station not working after firmware updates

Post by lukaspre » Sat Dec 29, 2018 6:10 pm

Probably how the torrents in DS work.
Is there any other torrent download client than DS for TS-231P?

User avatar
OneCD
Ask me anything
Posts: 6206
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: Download Station not working after firmware updates

Post by OneCD » Sun Dec 30, 2018 3:38 pm

Quick reminder to all: please DO NOT post or link-to torrents where copyright may be an issue. Doing so is a breach of the forum rules and any such posts will be removed.

Try to be sensible when discussing where these can be obtained and what they might be used for. ;)

production NAS: TS-569 Pro with Debian 9.9 'Stretch' (power on/off times are < 1 minute)
backup NAS: TS-559 Pro+ with QTS 4.2.6 #20190730

one.cd.only@gmail.com

Image Image Image Image

Anro2019
New here
Posts: 5
Joined: Tue Jan 08, 2019 10:33 pm

Re: Download Station not working after firmware updates

Post by Anro2019 » Tue Jan 08, 2019 10:58 pm

I do have a similar issue with firmware 4.3.3.0789. Since the update I can't reach download station on my Qnap, "it says NOT Found. The requested URL /download station was not found on this server. Before it worked in a proper way.

All other App's work as usual.

User avatar
Don
Guru
Posts: 11962
Joined: Thu Jan 03, 2008 4:56 am
Location: Long Island, New York
Contact:

Re: Download Station not working after firmware updates

Post by Don » Tue Jan 08, 2019 11:14 pm

Anro2019 wrote:
Tue Jan 08, 2019 10:58 pm
I do have a similar issue with firmware 4.3.3.0789. Since the update I can't reach download station on my Qnap, "it says NOT Found. The requested URL /download station was not found on this server. Before it worked in a proper way.

All other App's work as usual.
Tried uninstalling and reinstalling?
Read the Online Manuals and use the forum search feature before posting.

It is a recommended to use RAID and have external backups. RAID will protect you from disk failure, keep your system running, and data accessible while the disk is replaced and the RAID rebuilt. Backups will allow you to recover data that is lost or corrupted, or from system failure. One does not replace the other.

Submit bugs and feature requests to QNAP via their Helpdesk app.

NAS: TVS-882BR | F/W: 4.3.6.0895 | 40GB | 2 x M.2 SATA RAID 1 (System/VMs) | 4 x M.2 NMVe QM2-4P-384A RAID 5 (Cache) | 5 x 4TB HDD RAID 6 (Data) | 1 x Blu-ray
NAS: TVS-663 | F/W: 4.3.6.0993 | 16GB | 2 x M.2 NMVe QM2-2P RAID 1 (Cache) | 4 x 4TB RAID 5
Apps: Boinc, Squid, DNSMasq, PLEX, iDrive, QVPN, QLMS, MP3fs, HBS, Entware, DLstation, +others

Anro2019
New here
Posts: 5
Joined: Tue Jan 08, 2019 10:33 pm

Re: Download Station not working after firmware updates

Post by Anro2019 » Tue Jan 08, 2019 11:59 pm

Nope I was thinking of it. However if I do so will the download station content not be deleted?

Anro2019
New here
Posts: 5
Joined: Tue Jan 08, 2019 10:33 pm

Re: Download Station not working after firmware updates

Post by Anro2019 » Wed Jan 09, 2019 12:07 am

After another issue it finally works. Thanks Don Guru

Rrion
New here
Posts: 2
Joined: Fri Jan 11, 2019 8:15 am

Re: Download Station not working after firmware updates

Post by Rrion » Fri Jan 11, 2019 4:52 pm

Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!

User avatar
Don
Guru
Posts: 11962
Joined: Thu Jan 03, 2008 4:56 am
Location: Long Island, New York
Contact:

Re: Download Station not working after firmware updates

Post by Don » Fri Jan 11, 2019 10:46 pm

DLS has no idea if a torrent is legal or illegal.
Read the Online Manuals and use the forum search feature before posting.

It is a recommended to use RAID and have external backups. RAID will protect you from disk failure, keep your system running, and data accessible while the disk is replaced and the RAID rebuilt. Backups will allow you to recover data that is lost or corrupted, or from system failure. One does not replace the other.

Submit bugs and feature requests to QNAP via their Helpdesk app.

NAS: TVS-882BR | F/W: 4.3.6.0895 | 40GB | 2 x M.2 SATA RAID 1 (System/VMs) | 4 x M.2 NMVe QM2-4P-384A RAID 5 (Cache) | 5 x 4TB HDD RAID 6 (Data) | 1 x Blu-ray
NAS: TVS-663 | F/W: 4.3.6.0993 | 16GB | 2 x M.2 NMVe QM2-2P RAID 1 (Cache) | 4 x 4TB RAID 5
Apps: Boinc, Squid, DNSMasq, PLEX, iDrive, QVPN, QLMS, MP3fs, HBS, Entware, DLstation, +others

ornitus
New here
Posts: 8
Joined: Fri Oct 05, 2018 3:45 pm

Re: Download Station not working after firmware updates

Post by ornitus » Sat Jan 12, 2019 4:17 pm

Rrion wrote:
Fri Jan 11, 2019 4:52 pm
Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!
Just try to download the torrent from other source. I just tested that torrents from some trackers just don work. Don't know why, and qnap support dont know either...

babuja
Know my way around
Posts: 223
Joined: Fri May 13, 2016 1:02 am

Re: Download Station not working after firmware updates

Post by babuja » Sun Jan 13, 2019 6:59 am

ornitus wrote:
Rrion wrote:
Fri Jan 11, 2019 4:52 pm
Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!
Just try to download the torrent from other source. I just tested that torrents from some trackers just don work. Don't know why, and qnap support dont know either...
Already tried from several sources and still no download and error message "incorrect magnetic...", and I'm not even using a magnetic link. Image

Sent from my Nexus 6P using Tapatalk


Image
Last edited by babuja on Sun Jan 13, 2019 6:59 am, edited 1 time in total.

qas1981
New here
Posts: 2
Joined: Fri Jan 12, 2018 9:09 am

Re: Download Station not working after firmware updates

Post by qas1981 » Sun Jan 13, 2019 7:57 am

I had this same issue. I ended up changing the settings, in download station 5, from 10 connections to 30. I think this doesnt solve the issue it just resets the connection settings. I've found when I modify settings its magically starts downloading.

Rrion
New here
Posts: 2
Joined: Fri Jan 11, 2019 8:15 am

Re: Download Station not working after firmware updates

Post by Rrion » Mon Jan 14, 2019 2:04 am

ornitus wrote:
Sat Jan 12, 2019 4:17 pm
Rrion wrote:
Fri Jan 11, 2019 4:52 pm
Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!
Just try to download the torrent from other source. I just tested that torrents from some trackers just don work. Don't know why, and qnap support dont know either...
This is the point. I have torrents from a prívate tracker, and it's imposible todo download. From anothers trakers works well.

babuja
Know my way around
Posts: 223
Joined: Fri May 13, 2016 1:02 am

Re: Download Station not working after firmware updates

Post by babuja » Tue Jan 22, 2019 4:48 am

babuja wrote:
ornitus wrote:
Rrion wrote:
Fri Jan 11, 2019 4:52 pm
Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!
Just try to download the torrent from other source. I just tested that torrents from some trackers just don work. Don't know why, and qnap support dont know either...
Already tried from several sources and still no download and error message "incorrect magnetic...", and I'm not even using a magnetic link. Image

Sent from my Nexus 6P using Tapatalk


Image
Rebooted and problem solved...not sure what the issue was.

Sent from my Nexus 6P using Tapatalk


Post Reply

Return to “Download Station and QGet”