Page 3 of 3

Re: Download Station not working after firmware updates

Posted: Sat Dec 29, 2018 4:12 pm
by Ron1963
lukaspre wrote:
Fri Dec 28, 2018 10:12 pm
Ron1963 wrote:
Fri Dec 28, 2018 10:04 pm
lukaspre wrote:
Fri Dec 28, 2018 8:55 pm
Hello,
what should i use the torrent download application on my TS-231P? Can you please send a link? Thanks
If Download Station has not been installed during installation already it can be installed out of the AppCenter in the Download section of it.
Capture.JPG
Sorry. Download Station knows how to download. I was thinking of an alternative to downloading a torrent. Can QBittorrent be installed on TS-231? Or another client?
I am not aware about torrent apps for the x31 hardware platform. I use my TS-431 only for backup purposes.

Re: Download Station not working after firmware updates

Posted: Sat Dec 29, 2018 6:10 pm
by lukaspre
Probably how the torrents in DS work.
Is there any other torrent download client than DS for TS-231P?

Re: Download Station not working after firmware updates

Posted: Sun Dec 30, 2018 3:38 pm
by OneCD
Quick reminder to all: please DO NOT post or link-to torrents where copyright may be an issue. Doing so is a breach of the forum rules and any such posts will be removed.

Try to be sensible when discussing where these can be obtained and what they might be used for. ;)

Re: Download Station not working after firmware updates

Posted: Tue Jan 08, 2019 10:58 pm
by Anro2019
I do have a similar issue with firmware 4.3.3.0789. Since the update I can't reach download station on my Qnap, "it says NOT Found. The requested URL /download station was not found on this server. Before it worked in a proper way.

All other App's work as usual.

Re: Download Station not working after firmware updates

Posted: Tue Jan 08, 2019 11:14 pm
by Don
Anro2019 wrote:
Tue Jan 08, 2019 10:58 pm
I do have a similar issue with firmware 4.3.3.0789. Since the update I can't reach download station on my Qnap, "it says NOT Found. The requested URL /download station was not found on this server. Before it worked in a proper way.

All other App's work as usual.
Tried uninstalling and reinstalling?

Re: Download Station not working after firmware updates

Posted: Tue Jan 08, 2019 11:59 pm
by Anro2019
Nope I was thinking of it. However if I do so will the download station content not be deleted?

Re: Download Station not working after firmware updates

Posted: Wed Jan 09, 2019 12:07 am
by Anro2019
After another issue it finally works. Thanks Don Guru

Re: Download Station not working after firmware updates

Posted: Fri Jan 11, 2019 4:52 pm
by Rrion
Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!

Re: Download Station not working after firmware updates

Posted: Fri Jan 11, 2019 10:46 pm
by Don
DLS has no idea if a torrent is legal or illegal.

Re: Download Station not working after firmware updates

Posted: Sat Jan 12, 2019 4:17 pm
by ornitus
Rrion wrote:
Fri Jan 11, 2019 4:52 pm
Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!
Just try to download the torrent from other source. I just tested that torrents from some trackers just don work. Don't know why, and qnap support dont know either...

Re: Download Station not working after firmware updates

Posted: Sun Jan 13, 2019 6:59 am
by babuja
ornitus wrote:
Rrion wrote:
Fri Jan 11, 2019 4:52 pm
Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!
Just try to download the torrent from other source. I just tested that torrents from some trackers just don work. Don't know why, and qnap support dont know either...
Already tried from several sources and still no download and error message "incorrect magnetic...", and I'm not even using a magnetic link. Image

Sent from my Nexus 6P using Tapatalk


Image

Re: Download Station not working after firmware updates

Posted: Sun Jan 13, 2019 7:57 am
by qas1981
I had this same issue. I ended up changing the settings, in download station 5, from 10 connections to 30. I think this doesnt solve the issue it just resets the connection settings. I've found when I modify settings its magically starts downloading.

Re: Download Station not working after firmware updates

Posted: Mon Jan 14, 2019 2:04 am
by Rrion
ornitus wrote:
Sat Jan 12, 2019 4:17 pm
Rrion wrote:
Fri Jan 11, 2019 4:52 pm
Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!
Just try to download the torrent from other source. I just tested that torrents from some trackers just don work. Don't know why, and qnap support dont know either...
This is the point. I have torrents from a prívate tracker, and it's imposible todo download. From anothers trakers works well.

Re: Download Station not working after firmware updates

Posted: Tue Jan 22, 2019 4:48 am
by babuja
babuja wrote:
ornitus wrote:
Rrion wrote:
Fri Jan 11, 2019 4:52 pm
Have get the same issue with download station.
It's just said "download metadata", never start with downloading. Transmission is working fine.
Anyone can give me some advise for "not LEGAL Torrents"? Thanks a lot!
Just try to download the torrent from other source. I just tested that torrents from some trackers just don work. Don't know why, and qnap support dont know either...
Already tried from several sources and still no download and error message "incorrect magnetic...", and I'm not even using a magnetic link. Image

Sent from my Nexus 6P using Tapatalk


Image
Rebooted and problem solved...not sure what the issue was.

Sent from my Nexus 6P using Tapatalk