Page 1 of 1

Download Station not working after firmware updates

Posted: Thu Oct 18, 2018 6:54 am
by roscosmos
Hi all,

I recently updated my QNAP TS-453A with firmware version 4.3.5.0728 and my Download Station 5 v5.2.0 is no longer working and I am no longer able to download anything.

Does anyone have the same issue?

Re: Download Station not working after firmware updates

Posted: Thu Oct 18, 2018 7:29 am
by dolbyman
how does the problem manifest ? .. station website not working .. error message ?

Re: Download Station not working after firmware updates

Posted: Thu Oct 18, 2018 9:27 am
by roscosmos
I am not getting any errors or issues getting into the station website. I am simply not getting any connections to download or seed files at all. I have checked my network and internet connectivity to my NAS and all seems to be working properly.

Re: Download Station not worki. con firmware 4.3.5.0728

Posted: Sun Oct 21, 2018 11:21 pm
by MICOLAI
Buonasera, ho stesso problema da quando ho installato questo maledetto firmware 4.3.5.0728 sul mio TS 251+.Credo che contatterò QNAP. Ci sentiremo.

Re: Download Station not working after firmware updates

Posted: Sun Oct 21, 2018 11:50 pm
by dolbyman
english only forum ..sorry

Re: Download Station not working after firmware updates

Posted: Fri Oct 26, 2018 7:50 pm
by stanzani
I have the same problem: before updating I was able to see 100+ active task, now they all disappear for me list. I annot also add new further task ...

Model: QNAP TS251+
FW 4.3.5.0728

Please fix

Thanks much

Re: Download Station not working after firmware updates

Posted: Sat Oct 27, 2018 9:58 pm
by dolbyman
we cant fix anything..you need to contact qnap

Re: Download Station not working after firmware updates

Posted: Sun Nov 11, 2018 10:34 pm
by crypticc
Hi

Same here. The services itself start, but won't accept any username/password, whether my own user or admin - reporting "invalid username/password".
Using the URL direct from the NAS, i.e. the one that is http://IPaddress/hg2 brings up the HG page, but again no logon accepted.

Looking in logs there's no security failures so I can only presume that something is wrong with the integration of HG with downloadstation or the NAS itself.
Uninstalled and reinstalled multiple times.

Anyone know the port that Happyget uses?

Thanks
Chris

update:

Uninstalled Happyget, Downloadstation, Python3.5 - an then reinstalled in the reverse order. I also cleared all cookies on the browser.
I think it's this last step to clear the cookies that finally helped the Happyget login page working.

The chrome add-in still doesn't work except on local network but I suspect that's something going wrong with port forwarding as I also cannot access NAS via the IP address of direct from <NAS>.myqnapcloud.com since the FW update. Interestingly port pingtest and using the qnapcloudlink all work. Anyhow - not HG at fault now for this last bit.

Ta

Re: Download Station not working after firmware updates

Posted: Wed Dec 05, 2018 1:49 am
by marosek2014
Hello,
I can confirm that after firmware update the Download Station application is no more working.
No errors but torrent is not starting download at all.
Any idea how to solve this problem?

Thank you

Qnap TS-470 Pro, Firmware 4.3.5. Build 20181123, Download Station 5.2.0.109 (20180917)

Re: Download Station not working after firmware updates

Posted: Wed Dec 05, 2018 4:40 am
by ornitus
Hello,

same here. I tried all possible ways, which were found by Google, but none helps.
Any suggestions?
Thank you

Re: Download Station not working after firmware updates

Posted: Thu Dec 06, 2018 5:46 am
by ornitus
So I tried to downgrade firmware, tried to unistall DS etc.. Also tried to set up different port forwarding, even those not help.
So i install qBittorrent at it's working without any issue...
Therefore I will use this as a main P2P download SW, until I will find out where the problem is...

Re: Download Station not working after firmware updates

Posted: Sun Dec 09, 2018 3:44 pm
by viper1976
I'm not sure but this message found on torrent:
From 30.11.2018 we upgraded security standards for encrypted connection to trackers and announces. Due to this change you will need torrent client, browser and OS with support of EC 256 bits (SHA256withECDSA) and virtual SSL hosting (SNI).
Can anybody confirm that this is not reason why Download station is not downloading?
Thank you.
Model: TS-269L firmware: 4.3.4.0752