Why the speed is 0~2KB/s for all my download tasks ?????

Post your questions about BT download, FTP download, HTTP download, or QGet download software here.
Locked
SenseoHasser
Starting out
Posts: 24
Joined: Sat Jan 03, 2009 1:21 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by SenseoHasser » Thu Jul 21, 2011 2:37 am

Has anybody tested the new firmware (v3.4.4 0718) yet?

iaken
New here
Posts: 8
Joined: Wed Aug 05, 2009 12:09 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by iaken » Thu Jul 21, 2011 3:11 am

Once again qnap crew messed up the qget and torrents. Since the new firmware and qget client I'm no longer able to seed more than 5%. I have always used 500% (Witch is a stupid system, should have pure ratio settings). Stil stops after about 5% and says it finished.

ordo
Getting the hang of things
Posts: 56
Joined: Fri Jul 31, 2009 4:01 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by ordo » Thu Jul 21, 2011 3:15 am

How about the speeds? Anyone with the diminished speed problem experiencing anything new this version?
QNAP TS-459 Pro Turbo * 4 x 3TB WDC WD30EZRX

cool78
New here
Posts: 2
Joined: Tue Jul 06, 2010 2:46 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by cool78 » Thu Jul 28, 2011 3:57 pm

I tried v3.4.4 0718 on 119, the problem is not solved. Downgraded back to 3.3.9.

bruuss
First post
Posts: 1
Joined: Thu Aug 11, 2011 7:14 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by bruuss » Sun Aug 14, 2011 12:32 am

1) check port forwarding as stated
2) remove tick on upload speed limit (after install by default it was set on my NAS as 20Kb/s, and downloads for some reason were limited to 200Kb/s, after removing this tick on upload bandwidth limit, everything started to be super, as intended). Some kind of glitch there, but this way everything works with the latest firmware and Download Station.

ordo
Getting the hang of things
Posts: 56
Joined: Fri Jul 31, 2009 4:01 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by ordo » Sun Aug 14, 2011 12:57 am

It still doesn't work for HTTP-downloads, same behaviour since non-3.3 - SLOW speeds, erratic stopping - I just tested, downloading a 700MB file, it was around 100KB/s peaked around 200KB/s (capacity is ~3000KB/s) - it downloaded 8.5 MB and said it was finished. Downloading via a browser gives me the exptected speed and no errors.

BitTorrent downloads work fine for me though, also at high speeds.
QNAP TS-459 Pro Turbo * 4 x 3TB WDC WD30EZRX

SenseoHasser
Starting out
Posts: 24
Joined: Sat Jan 03, 2009 1:21 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by SenseoHasser » Sat Aug 20, 2011 4:15 pm

Has anyone tested the http-downloads with the 3.5 FW yet?

oal331
New here
Posts: 7
Joined: Sun Sep 11, 2011 3:53 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by oal331 » Sat Sep 17, 2011 9:03 pm

Hi,

i am a very new owner and user of a 219+NAS and one of the reasons i choose QNAP, was beacause i could input file-links and let the NAS download them. Sorry but does not work.
I don't have no problem with Torrents, but with all normal HTTP downloads, or from Rapidshare and any other provider like rapidshare.
As i can read here, many other people have the same issue.
Does anyone looking for a solution? I have the 3.5.0 Build 0816T frimware.

PLEASE HELP !!!

ordo
Getting the hang of things
Posts: 56
Joined: Fri Jul 31, 2009 4:01 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by ordo » Sat Sep 17, 2011 9:49 pm

I can recommend you guys to drop Download Station and install the PyLoad QPKG instead - That works fine!
QNAP TS-459 Pro Turbo * 4 x 3TB WDC WD30EZRX

oal331
New here
Posts: 7
Joined: Sun Sep 11, 2011 3:53 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by oal331 » Sat Sep 17, 2011 11:14 pm

ordo wrote:I can recommend you guys to drop Download Station and install the PyLoad QPKG instead - That works fine!

I tryed but it seems does not work also, at least with rapidshare.

ordo
Getting the hang of things
Posts: 56
Joined: Fri Jul 31, 2009 4:01 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by ordo » Sun Sep 18, 2011 12:15 am

Oh, strange. Too bad :( I had problems with Fileserve with PyLoad, but that is apparently Fileserve's fault. FIlesonic worked - Didn't try Rapidshare.
QNAP TS-459 Pro Turbo * 4 x 3TB WDC WD30EZRX

oal331
New here
Posts: 7
Joined: Sun Sep 11, 2011 3:53 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by oal331 » Sun Sep 18, 2011 4:18 am

ordo wrote:Oh, strange. Too bad :( I had problems with Fileserve with PyLoad, but that is apparently Fileserve's fault. FIlesonic worked - Didn't try Rapidshare.

Tryed again and pyLoad now working 100% and very fast !!
Thanks fro your help ordo !!

But QNAP team must do something and search the problem. Please give us your reply support team !!!

quantum28
Starting out
Posts: 13
Joined: Fri Sep 23, 2011 9:44 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by quantum28 » Mon Oct 03, 2011 9:39 am

bruuss wrote:1) check port forwarding as stated
2) remove tick on upload speed limit (after install by default it was set on my NAS as 20Kb/s, and downloads for some reason were limited to 200Kb/s, after removing this tick on upload bandwidth limit, everything started to be super, as intended). Some kind of glitch there, but this way everything works with the latest firmware and Download Station.


i am also experiencing a ceiling on download speed for torrents. am i reading this correctly that if i remove any limitation on the upload speed, the download speed will open up?

User avatar
QNAPJason
QNAP Staff
Posts: 5391
Joined: Thu May 21, 2009 2:14 pm
Location: Taipei

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by QNAPJason » Mon Oct 03, 2011 10:19 am

Hi quantum28,
By default the upload speed per torrent is set to 20KB/s. You can change to 0 (unlimited) or a higher value and then your BT download will also be much faster.

SenseoHasser
Starting out
Posts: 24
Joined: Sat Jan 03, 2009 1:21 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by SenseoHasser » Mon Oct 03, 2011 2:49 pm

Are there any news regarding the http-download problems?

This is a basic functionality and QNAP doesn't seem to care :(

Locked

Return to “Download Station and QGet”