Why the speed is 0~2KB/s for all my download tasks ?????

Post your questions about BT download, FTP download, HTTP download, or QGet download software here.
Locked
quantum28
Starting out
Posts: 13
Joined: Fri Sep 23, 2011 9:44 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by quantum28 » Mon Oct 03, 2011 9:20 pm

QNAPJason wrote:Hi quantum28,
By default the upload speed per torrent is set to 20KB/s. You can change to 0 (unlimited) or a higher value and then your BT download will also be much faster.


hi QNAPJason,
The speed set was to zero (unlimited) by default and it was still limited to 20KB/s... so just to check, I changed it to 900KB/s and it is still capped at 20KB/s !

to clarify, I am talking about a torrent download already in progress. I would assume that changes to the settings can be applied on-the-fly. I will try to add a new torrent later when I get home.

any other suggestions?

thanks

oal331
New here
Posts: 7
Joined: Sun Sep 11, 2011 3:53 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by oal331 » Tue Oct 04, 2011 3:56 am

SenseoHasser wrote:Are there any news regarding the http-download problems?

This is a basic functionality and QNAP doesn't seem to care :(


After so many weeks, why nobody from Qnap's support does not reply or fix this problem ?
Nobody cares?

SenseoHasser
Starting out
Posts: 24
Joined: Sat Jan 03, 2009 1:21 am

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by SenseoHasser » Tue Oct 04, 2011 4:31 pm

I just installed FW 3.5.1 and guess what: Nothing changed, the http-download problem is still not fixed.

This **! :evil:

oal331
New here
Posts: 7
Joined: Sun Sep 11, 2011 3:53 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by oal331 » Wed Oct 05, 2011 1:36 am

:( :( :(

User avatar
schumaku
Guru
Posts: 43672
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by schumaku » Wed Oct 05, 2011 4:59 pm

I would suggest a moderator to close this thread, and remove the tag: Why? Because of most newer posts are on http download issues (for reasons I perectly understand btw.). And for many users, these simply don't work - but this is off-topic again.

However, the original subject was on addressing port-forwarding requirements for BitTorrent and later adding the unlucky per-torrent default limitation introduced in the early days of DSv2.

What might be worth is splitting the recent http download posts to a deidcated subject.

TIA,
-Kurt.

csirr
First post
Posts: 1
Joined: Sun Oct 23, 2011 8:56 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by csirr » Sun Oct 23, 2011 9:08 pm

Hello,

i have a bit different problem. I have problem with the uploading. The downloading is ok, it reaches the maximum rate of my bandwith, but the uploading is only plodding with some byte/sec...:(
One more interesting thing, when the downloading is in progress, the the uploading speed is ok. When the downloading is ready, the uploading speed disappears...
Before my pc has worked well, do you have any idea?
(port forward ok, gateway ok, dns: google dns)

Thx!

CsukiIce
First post
Posts: 1
Joined: Thu Jan 12, 2012 8:48 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by CsukiIce » Thu Jan 12, 2012 8:53 pm

I have the same problem ^^^^. Any idea to fix it?

BMWfan
New here
Posts: 9
Joined: Thu Jun 10, 2010 6:16 pm
Contact:

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by BMWfan » Sat Jan 21, 2012 5:28 pm

Hi, how many I also have the problem that the files Download via torrent not the full speed is used. According to much back and forth with the QNAP support the engine is located on one of the old Bittorrent because BitTornando is used for QGet! I Have a TS-659 Pro 2.

Therefore I am looking for now, Linux guru's who are familiar with it?! The following file was sent to me from Qnap support via email.:
http://download2.bittornado.com/downloa ... .17. Tar.gz

I ask for help ..

Thanks Daniel..

My English is not so good so I translate it with google translate

User avatar
forkless
Experience counts
Posts: 1921
Joined: Mon Nov 23, 2009 6:52 am
Location: The Netherlands

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by forkless » Sat Jan 21, 2012 7:35 pm

The biggest problem for the P2P not to work at optimal speeds is either down to not having the proper ports opened on your router or having a 2nd P2P client running in your network (which effectively is a port forwarding issue as well).

BMWfan
New here
Posts: 9
Joined: Thu Jun 10, 2010 6:16 pm
Contact:

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by BMWfan » Sat Jan 21, 2012 10:27 pm

The Qnap Supports says that Bittornado Version is the Problem. The ports have been opened by UPNP on my FritzBox 7390. I have tested already given them manually open ports, unfortunately without success. This version, as described in my earlier thread-engine should be geupdated and then it should work.

Greez Dany

BMWfan
New here
Posts: 9
Joined: Thu Jun 10, 2010 6:16 pm
Contact:

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by BMWfan » Sat Jan 28, 2012 6:57 pm

Please give me a answer..

Frosty00
Starting out
Posts: 17
Joined: Tue Jun 12, 2012 9:05 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by Frosty00 » Wed Jun 13, 2012 12:23 am

Looks like this problem still awaits a fix! I'm having the same issue on my TS-259.

User avatar
schumaku
Guru
Posts: 43672
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by schumaku » Thu Jun 14, 2012 12:22 pm

Frosty00 wrote:Looks like this problem still awaits a fix! I'm having the same issue on my TS-259.
Talking of what kind of downloads? Strongly doubt there is (or ever was) a real issue on the NAS to fix. The majority of issues are related to network configuration, router NAT and port forwarding, ...

Frosty00
Starting out
Posts: 17
Joined: Tue Jun 12, 2012 9:05 pm

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by Frosty00 » Thu Jun 14, 2012 7:51 pm

schumaku wrote:
Frosty00 wrote:Looks like this problem still awaits a fix! I'm having the same issue on my TS-259.
Talking of what kind of downloads? Strongly doubt there is (or ever was) a real issue on the NAS to fix. The majority of issues are related to network configuration, router NAT and port forwarding, ...


Yes you're right! After extensive reading I found it was the upload setting that was to blame. Set from 20kb/s to 0, which produced my usual, super fast download speeds :-)

BMWfan
New here
Posts: 9
Joined: Thu Jun 10, 2010 6:16 pm
Contact:

Re: Why the speed is 0~2KB/s for all my download tasks ?????

Post by BMWfan » Mon Jul 23, 2012 2:48 am

Frosty00 wrote:
Yes you're right! After extensive reading I found it was the upload setting that was to blame. Set from 20kb/s to 0, which produced my usual, super fast download speeds :-)


Thank you for your opinion. Thats my Problem, too.

Locked

Return to “Download Station and QGet”