Can't Connect to Twonky

DLNA, AirPlay, Chromecast, PS3, XBOX, iTunes, & other media players
Post Reply
Jacheech
First post
Posts: 1
Joined: Wed Aug 23, 2017 10:41 am

Can't Connect to Twonky

Post by Jacheech » Mon Apr 12, 2021 4:00 am

Would appreciate some assistance.

Just recently got an automatic update to firmware 4.3.5.0722 on my TS-251+

Since this update I can't login to my Townky Server and get the message "Unable to Connect" "Firefox can't establish a connection to the server at 192.168.1.**:9000". I am not by any means an expert in working with my QNAP and really just use it for surveillance station, plex, and, music storage, and network storage. I downloaded Twonky a few months ago to stream my media library across my home network (bought the license) and it was working well until this update. One of my favorite uses was music playlists that I created with the MS playlist app. I saved these on the QNAP and pointed Twonky to the folder, worked perfect. The other day I noticed an issue in that my saved playlists disappeared from my network devices. I logged into my QNAP and attempted to launch Twonky and that's when the error message came up.

As a side note, I also see a message "Network & Virtual Switch fixed errors in your original system configuration during the migration to QTS 4.3.5". Not sure if that helps you help me.

Let me know if you need more info to help, and thanks in advance for your time.

User avatar
Toxic17
Ask me anything
Posts: 5702
Joined: Tue Jan 25, 2011 11:41 pm
Location: Planet Earth
Contact:

Re: Can't Connect to Twonky

Post by Toxic17 » Mon Apr 12, 2021 5:56 pm

You could try restarting the app, or NAS, though you might need to try reinstalling the app. I had a similar problem when I updated mine to the official Twonky 8.5.2, it just would not load. once I removed and reinstalled, it just worked again.

it is also recommended to use a newer version of QTS since older versions are far more insecure.

4.5.2.1630 build 20210406 is the latest at time of writing.
Regards Simon

QTS 4.x User Guidex

QNAP Club Repository
Submit a ticket • QNAP Helpdesk
QNAP Tutorials, User Manuals, FAQs, Downloads, Wiki
When you ask a question, please include the following


NAS: TS-473-32GB QM2-2P QXG-10G1T 4.5.3.1652 • TVS-463-16GB 4.5.3.1652 QM2-2S10G1TB • TS-459 Pro 2GB 4.2.6 • TS-121 4.3.3.1624 • APC Back-UPS ES 700G
Network: VM Hub3 • UniFi UDM Pro 1.10-0.9 • Controller: 6.2.23 • UniFi US-16-150W/US-8-60W 5.60.3 • USW Mini Flex 1.8.4 • UniFi G3-Flex • AP: AC Pro 5.60.3 • U6-LR 5.60.3

chrisfr
New here
Posts: 4
Joined: Tue Nov 15, 2011 4:31 am

Re: Can't Connect to Twonky

Post by chrisfr » Sun May 16, 2021 10:38 pm

I have the same problem. I was using Twonky 8.5.1 until now without any issue. This was the version from Lynx (Twonky editor) and I bough a license from them when QNAP decided to remove it from QTS a few years ago.
Then I noticed that QNAP made available Twonky server 8.5.2 and decided to switch to it. For this I had to uninstall the previous version that was working perfectly. Unfortunately, the Lynx license cannot be activated with the QNAP version: you have to buy a license from QNAP (https://www.qnap.com/en/how-to/knowledg ... ky-license). So I decided to go back and reinstall the Lynx version. But now it does not launch successfully (the server page is not available on port 9000). I tried both 8.5.1 and 8.5.2.

So now I am stuck with no working version and I'm not happy with QNAP on this one.

Config = QNAP TS-431P2 (ARM 32) + QTS 4.5.3

chrisfr
New here
Posts: 4
Joined: Tue Nov 15, 2011 4:31 am

Re: Can't Connect to Twonky

Post by chrisfr » Sun May 16, 2021 11:14 pm

Problem solved : So it seems my NAS is 32 Bit. Strangely, the x31 version from Lynx refused to install and then I tried the 64 bit QPKG which installed like a charm but was not working (of course).

At the end, QPKG x41 is working as expected. Can be downloaded here: https://download.twonky.com/8.5.2/

Post Reply

Return to “Media Streaming”