Problem with DLNA and Media Sreaming Add-on...

DLNA, AirPlay, Chromecast, PS3, XBOX, iTunes, & other media players
Post Reply
jon96789
Know my way around
Posts: 116
Joined: Fri Dec 18, 2015 2:43 pm

Problem with DLNA and Media Sreaming Add-on...

Post by jon96789 » Sat May 15, 2021 1:46 am

I used to be on QTS 4.4.2.1270 on my TS-453 Pro. I migrated everything to a new QNAP TS-673A. The migration had some hiccups. Primarily, I had to update QTS to 4.5.1 as the firmware on the new NAS was already preloaded with that. That required me to update the Media Streaming Add-on to 500.0.0.1.

That kind of broke DLNA. Before, whenever I added videos to the NAS, all my client DLNA devices would see the new files. Right now, all the DLNA devices (Sony Blu-Ray players and Samsung TVs) will not show any new files automatically. I have to manually refresh the index (Control Panel, DLNA Media Server, Scan Now) every time I add new files to the NAS.

I had this same problem with version 441.1.3.1 and QNAP tech had reverted me to the prior version 441.1.1.4 which fixed my issue. But 441.1.1.4 will not work with QTS 4.5.1. Anyone encountered this or have a fix?

Thanks...

jon96789
Know my way around
Posts: 116
Joined: Fri Dec 18, 2015 2:43 pm

Re: Problem with DLNA and Media Sreaming Add-on...

Post by jon96789 » Sat May 15, 2021 8:32 am

Tech support found out my issue with the DLNA server. I had configured DLNA to search only certain folders (I had configured to look at 600+ folders) and it was causing the issue. I just let the DLNA automatically scan the whole directory of the files I needed on the NAS for files that are scanned.

jon96789
Know my way around
Posts: 116
Joined: Fri Dec 18, 2015 2:43 pm

Re: Problem with DLNA and Media Sreaming Add-on...

Post by jon96789 » Sun May 16, 2021 3:55 am

I noticed that the latest version of the Media Streaming Add-on performs differently from the previous versions.
* If you overwrite a file, it does not appear in the Latest Update folder
* But if you rename a file, it will appear in the Latest Update folder
* Files NOT stored under the Multimedia folder are no longer sorted alphabetically

Redsc
First post
Posts: 1
Joined: Wed Jun 23, 2021 6:42 am

Re: Problem with DLNA and Media Sreaming Add-on...

Post by Redsc » Wed Jun 23, 2021 6:51 am

Same problem here. Just upgraded to 4.5.3.1697. And DLNA no longer works, so can no longer stream to other devices in network. Have been in contact with QNAP support (which is dreadfully slow) for a week. They have logged in to my device and messed around for days and can’t get it working, They issued a new version of the media streaming add on which did not fix the problem. Devices come and go in the media receiver list for no rhyme or reason and restarting the media streaming add on ends up removing all receivers.

Issue has been escalated to QNAP R&D.

Anyone have more luck than QNAP R&D to get a workaround to this issue?

If you haven't upgraded from 4.5.2.1594 then my advice would be don’t.

I made the mistake 12 months ago upgrading and not checking the forums first and the upgrade took my NAS out of action for days.

Nenad
Starting out
Posts: 19
Joined: Thu Dec 24, 2009 8:36 pm

Re: Problem with DLNA and Media Sreaming Add-on...

Post by Nenad » Fri Jul 23, 2021 12:50 am

Version 500.0.0.1 of Multimedia Streaming also broke my DLNA - it is unable to see receivers (TVs).

BTW, I did not want to update to new version, but it was forced after QTS 4.5.4.1723 firmware update ( on TS-453D ) .

Post Reply

Return to “Media Streaming”