MediaInfo could not be loaded libmediainfo.so.0

DLNA, AirPlay, Chromecast, PS3, XBOX, iTunes, & other media players
Post Reply
Nemean
First post
Posts: 1
Joined: Fri Mar 29, 2019 5:49 am

MediaInfo could not be loaded libmediainfo.so.0

Post by Nemean » Fri Mar 29, 2019 6:00 am

Ok so Mono seems to cause an issue where if you install a newer version it breaks Sonarr and Radarr with:
MediaInfo could not be loaded libmediainfo.so.0

I have read the post about installing an older version but I have a TS-128A so I can't fine a Mono qpkg to install for my architecture and I'm very new to all of this so don't know what else to try. I have tried installing the oldest mono for my architecture (5.10.0.140) however I still have the same issue.

Any suggestions would be great as stated I am using a TS-128A and firmware version is 4.3.6. I can get sick rage working but I much prefer Sonarr any help would be much appreciated.

bassar
New here
Posts: 5
Joined: Thu Jan 17, 2013 8:45 pm

Re: MediaInfo could not be loaded libmediainfo.so.0

Post by bassar » Thu Aug 29, 2019 9:55 pm

Found this elsewhere on the forums and it worked for me - install this:

https://www.qnapclub.eu/en/qpkg/712

Post Reply

Return to “Media Streaming”