Media Server on TS-128A

DLNA, AirPlay, Chromecast, PS3, XBOX, iTunes, & other media players
Post Reply
alfredopa
Starting out
Posts: 25
Joined: Fri Dec 18, 2009 12:42 am

Media Server on TS-128A

Post by alfredopa » Sat Aug 17, 2019 4:12 pm

Hi all, i substituted my old TS-109 with an TS-128, same hd. The upgrade is ok, last firmware installed, all service running fine.
After installation, the system has rescanned the media library and the service media service is started. The problem is: when i attempt to connect the media server from some devices, the upnp server is not visible. From my phone and network player i can see servers upnp on pc, but not the NAS.
In the configuration page Media Streaming Add-on, in multimedia receiver nothing appear if i press button Search Devices,
Any suggestion will be much appreciated.
Thanks in advance
Regards

dolbyman
Guru
Posts: 14230
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Media Server on TS-128A

Post by dolbyman » Sat Aug 17, 2019 10:26 pm

I dont quite get it ...why scan on the nas ? the nas is the dlna server

scan on the playback devices..find the nas ..play it's library

alfredopa
Starting out
Posts: 25
Joined: Fri Dec 18, 2009 12:42 am

Re: Media Server on TS-128A

Post by alfredopa » Sat Aug 17, 2019 10:52 pm

I scan on device, but not find the media server on Nas, I installed Twonky media Server (try version 30 day) and the scan from device has immediatly found the Twonky server. The problem is in the Qnap Media Server package...

alfredopa
Starting out
Posts: 25
Joined: Fri Dec 18, 2009 12:42 am

Re: Media Server on TS-128A

Post by alfredopa » Sat Aug 17, 2019 11:03 pm

Solved: after uninstall the Media Streaming Add-on and reinstall the package, in the page Multimedia Receivers appears all the playback devices. The scan on devices find the Media server on Nas.

Post Reply

Return to “Media Streaming”