Page 1 of 2

Media Streaming add-on 441.1.3.0 bug

Posted: Fri Jul 17, 2020 7:37 pm
by xuser0001
Hello All Community,

I have a TS-251+ and fully happy with the stuff. I use DLNA daily, with Qnap apps, and it never let me down.
Until... Media Streaming add-on 441.1.3.0 update !
I can't change the way files are shown, it is only with "title only" instead of "track / name". Which means an alphabetical order, useless.
Each time I change the setting back to "track / name" Media Streaming AddOn is deactivated. If I reactivate it it goes back to sorting stuff by "title only".

I've seen in the forum people had this issue in the past, but for me none of the workaround has been useful, and it is so since the app update.

Anyone with this issue ?
A clue ?

best regards,
Rémy

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Sat Jul 18, 2020 4:22 pm
by jethro10
Yes, getting the same.
Seems like a bug unfortunately.

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Sat Jul 18, 2020 9:44 pm
by dolbyman
report to qnap..otherwise it will not get fixed

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Sun Jul 19, 2020 3:31 am
by xuser0001
Oh ok I’ll do that. Is there a special page to report a bug ?

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Sun Jul 19, 2020 5:26 am
by dolbyman

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Sun Jul 19, 2020 5:33 am
by timobile
Yes, I'm also getting the same problem. Is it possible to install a previous version? If so, where can I find it?

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Sun Jul 19, 2020 2:37 pm
by xuser0001
dolbyman wrote:
Sun Jul 19, 2020 5:26 am
check here
https://www.qnap.com/en/support-ticket/
thanks ! :D

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Sun Jul 19, 2020 2:39 pm
by xuser0001
timobile wrote:
Sun Jul 19, 2020 5:33 am
Yes, I'm also getting the same problem. Is it possible to install a previous version? If so, where can I find it?
I wanted to do the same, a roll back, but there is no way to do it via the user interface... I guess it's possible in command line...

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Sun Jul 19, 2020 5:24 pm
by timobile
If we can find the .qpkg package of previous versions you can install it manually via the user interface (first uninstall the actual one and deactivate automatic updates til there is a bugfix available). As a workaround I installed twonky. I bought it years ago. Seems to work quite well :-)

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Wed Jul 22, 2020 2:26 pm
by genopsyde
Same issue here too. TS-563. Updated the app to 441.1.3.0 and all my videos started pulling stupid names from IMDB.
I tried to change Video title display style: "file name" and the app crashes and stops and does not save settings.
I just checked the changelog for the add-on and it shows this issue listed as "fixed" in version 441.13.1, but I can't download it.

Media Streaming add-on 441.1.3.1
( 2020/07/22 )
[Fixed Issues]
- Users could not successfully apply new settings.
https://www.qnap.com/en/app_releasenote ... hoose=QDMS

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Wed Jul 22, 2020 4:35 pm
by grayhicks
Unfortunately, version 441.1.3.1 will not install on my TS451+. Is this a new problem ?

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Wed Jul 22, 2020 8:12 pm
by albumman
That version appears to be for the newer firmware as my old TS-212P stopped updating at 430.1.8.5

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Wed Jul 22, 2020 10:38 pm
by genopsyde
My TS-563 has the latest firmware, 4.4.3.1354. I was just able to update to 441.1.3.1 and it fixed the issue with changing the settings on the "browsing settings". Doesn't crash on me anymore.

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Fri Jul 24, 2020 4:29 am
by jon96789
If you download and install Media Streaming Add-on (version 441.1.3.0 ( 2020/07/14 )), it will break. The firmware update has nothing to do with it. The Media Streaming add-on 441.1.3.1 ( 2020/07/22 ) fixes that bug.

You can revert to a previous version of the Media Streaming Add-on.
1. Remove the add-on from the QNAP app center.
2.Then go to QNAP.com and go to the download center and then App center.
3. Select QTS 4.4.1. It will display all the apps for that version.
4. Find and select Media Streaming Add-on. It should show the prior version, 441.1.1.4 ( 2019/11/29 ).
5. Select download.
6. Now go back to your QNAP desktop and reinstall the Media Streaming add-on, selecting to install from file manually from the drop down box in the upper right corner (the + sign) of the app center.

Re: Media Streaming add-on 441.1.3.0 bug

Posted: Fri Jul 24, 2020 9:28 am
by jon96789
Correction: The Media Streaming add-on 441.1.3.1 ( 2020/07/22) still has the same issue... I had to revert back to a prior version again...