iSCSI disk connects with status "INVALID"

iSCSI related applications
jonase
First post
Posts: 1
Joined: Sun Oct 18, 2015 11:14 pm

iSCSI disk connects with status "INVALID"

Postby jonase » Sun Oct 18, 2015 11:42 pm

We have Qnap TS809U and a Windows 2008 R2 server. The server has an iSCSI connection to the QNAP unit, which is mounted as E: at the Windows server. The problem we have is when we activate the iSCSI connection, the disk will show up in the server´s “Disk management console” as “Invalid”. The problem started a couple of days ago. The Connection has been active for several years with no problems.
Everything looks OK when you click around in the web interface of the QNAP TS809U (the iSCSI target has Status "Active").

More facts:
- I have updated the firmware to v 4.2.0
- There is no problem to connect to the target from the Windows server (status=connected)

markcromwell
New here
Posts: 4
Joined: Mon Jul 11, 2011 7:54 pm

Re: iSCSI disk connects with status "INVALID"

Postby markcromwell » Wed Mar 15, 2017 5:31 pm

Hi,

Did you ever manage to fix this issue?

We have the same problem and we desperately need to retrieve the data.

Thanks,

Mark

User avatar
storageman
Experience counts
Posts: 1722
Joined: Thu Sep 22, 2011 10:57 pm

Re: iSCSI disk connects with status "INVALID"

Postby storageman » Wed Mar 15, 2017 10:39 pm

Is the LUN full?

markcromwell
New here
Posts: 4
Joined: Mon Jul 11, 2011 7:54 pm

Re: iSCSI disk connects with status "INVALID"

Postby markcromwell » Mon Mar 20, 2017 10:36 pm

Hi,

No the LUN is not full.

User avatar
storageman
Experience counts
Posts: 1722
Joined: Thu Sep 22, 2011 10:57 pm

Re: iSCSI disk connects with status "INVALID"

Postby storageman » Mon Mar 20, 2017 11:38 pm

I'd test with new LUN/target and/or raise a ticket.

markcromwell
New here
Posts: 4
Joined: Mon Jul 11, 2011 7:54 pm

Re: iSCSI disk connects with status "INVALID"

Postby markcromwell » Tue Mar 21, 2017 6:49 pm

I have created a new LUN and target and these work fine. I have raised a ticket with QNAP but they have been unable to help me so far.

Thanks for replying.


Return to “iSCSI – Target & Virtual Disk”

Who is online

Users browsing this forum: No registered users and 5 guests