TS-228: QVPN Service disabled after update

Printers, HDDs, USB/eSATA drives, 3rd-party programs
zepperdude
New here
Posts: 4
Joined: Fri Apr 26, 2013 2:44 am

TS-228: QVPN Service disabled after update

Postby zepperdude » Wed Oct 10, 2018 10:12 pm

I just updated to 4.3.5.0722 and QVPN V1.1.177 will not start - says it is not compatible with this version of QTS. I don`t see an option to update it in App Center. In App Center online, I see there is a version 2.0.553 but TS-228 isn`t an option under Select My NAS. Did VPN service get disabled for the TS-228? It wasn`t mentioned in the release notes or I would never have updated.

zepperdude
New here
Posts: 4
Joined: Fri Apr 26, 2013 2:44 am

Re: TS-228: QVPN Service disabled after update

Postby zepperdude » Thu Oct 11, 2018 10:10 pm

Support fixed the issue by supplying an not yet published update to QVPN.


Return to “Hardware & Software Compatibility”

Who is online

Users browsing this forum: No registered users and 2 guests