APC BX700UI UPS - QNAP not automatically shutting down

Printers, HDDs, USB/eSATA drives, 3rd-party programs
markimedes
New here
Posts: 7
Joined: Sun Jun 18, 2017 12:53 am

APC BX700UI UPS - QNAP not automatically shutting down

Postby markimedes » Fri Jul 21, 2017 8:49 pm

Hi all,

Usual disclaimers: I've searched the forums and read the manuals, apologies if I missed something but haven't found my answer yet.

I'm running a QNAP TS-453A which is powered via an APC Back-UPS BX700UI and attached via USB. Upon installation the QNAP recognised the UPS immediately (although it reports is as a "Back-UPS XS 700U"), and I set it up so that the QNAP will turn itself off after 3 minutes following a power outage.

Today I managed to get round to testing it. I switched the UPS off at the plug socket and it sprang into action, clicking over to the battery and keeping the QNAP alive. Success...or so I thought. After a good 10 minutes the QNAP was still chugging away with no signs of it being in the process of shutting down. What's more, after refreshing the External Device page of the Control Panel, the UPS Information continually reported the UPS function as being "Normal" and its capacity staying at 100%. FYI, the estimated protection time stays (and has always been) "0:0:0" (I was assuming it would update when the power went off, but it didn't).

I'm running the latest QTS 4.3.3.0238 Build 20170703 and as far as I know this UPS is supported - at least, I've not seen it on any "not-supported" list - but it seems to me that although the QNAP recognises the UPS, their communication leaves a lot to be desired.

Anyone have any thoughts? Is my UPS actually NOT supported? Are there settings somewhere I've missed?

I found one post in a thread saying that when the time was set to anything other than 1 minute it didn't work, but I've tried that too. Still no dice.

As always, any and all help appreciated, if you need any more info or screenshots or logs, let me know. Speaking of, I had a quick look in the System Event Logs and there was nothing relating to the UPS, so the QNAP is clearly not detecting when it's running on battery instead of mains, but why?

Thanks,
Mark.
markimedes

TS-453A-8G
4x WD Red 8TB
RAID 5

echoesian
First post
Posts: 1
Joined: Mon Aug 21, 2017 8:12 pm

Re: APC BX700UI UPS - QNAP not automatically shutting down

Postby echoesian » Mon Aug 21, 2017 8:13 pm

How does your issue go? I'm also in the planning to get the same UPS model.

User avatar
gibxxi
Starting out
Posts: 38
Joined: Mon Mar 30, 2015 11:15 pm
Contact:

Re: APC BX700UI UPS - QNAP not automatically shutting down

Postby gibxxi » Sun Oct 15, 2017 7:35 am

Having this same issue on my TS453-MINI on QTS 4.3.3.0299 with the BX-700UI.

The other issue is the NAS completely drains the UPS of power, triggering the 'constant tone' alarm on the UPS at the time the battery goes critical, even when normal power is restored, which leads me to think the NAS might somehow be influencing the operation mode of the UPS.

I have noticed that disconnecting the data cable and/or turning off both NAS and UPS for an an extended period (10 mins+) gets everything back OK again, and the NAS correctly reports the recharge rate of the UPS battery, but the symptoms of the initial problem occur during brown-outs as well as total power failures, and either will cause a total drain of the battery. This can't be good for the health of the UPS, and since it's not a user-replaceable battery on this model, that's a pretty major concern.

My TS453-PRO (connected to an APC Smart-UPS SMT-1500) does not suffer from this problem. This leads me to think that the BX-700UI is being mis-identified.

EDIT: Well, what I predicted was going to happen, has happened. Either QTS or some other factor has killed the battery in the BX-700UI. Got the flashing green light and constant tone. Also, connecting it up to a PC with PowerChute Personal Edition installed, it reports it "can't do a manual self-test at this time" and then sets the status in the UI to the effect that the last test failed. Reading the manual / quick-start guide suggests that a flashing LED and a constant tone means the battery needs replacing. Had I known when I bought the thing, that the battery in this series of Back-UPS models was non-user replaceable, I'd of gone with something else at the time. Can't use the ES models as they are too tall to fit under the desk I house this particular NAS (TS453-Mini) on, so have gone with a BackUPS RS/Pro 550 (BR550GI) as several other users have used the Pro series with success on various QNAP NASes.

What's a real PITA is that the unit is only about 12 months old, but as it's never been warranty registered and I don't have proof of purchase, there's no comeback. I could of used APC's 'Trade-UPS' service to get a new one for 25% off if I wanted to wait a week for a replacement to arrive and go through the hassle of packaging the old one up, alas I don't have time to wait for that. Lesson learned there too.

If I were you Mark, I'd re-purpose yours to another duty, or seriously think about using APC's 'Trade-UPS' program and swap it for something else before the same thing happens to you. Don't wait for QNAP to come to your rescue, because you could be waiting for some time. FWIW I checked out the QNAP-Wiki for compatibility research this time around, rather than trusting to blind faith reasoning that it's APC so therefore should work, and picked a model that others had confirmed worked on their NASes. Since QTS seems to be pretty universal across devices (barring architecture constraints) I'm keeping my fingers crossed this one will work as advertised.

I might also point out that my premises has white-meter / economy 7 (UK) ring-main installed, so the electric switches over to cheap-rate at 12 O-clock midnight every night. That in itself causes a microsecond blip / voltage dip which the UPS was probably detecting on it's default sensitivity settings. That combined with the incompatibility with QTS are probably the cause for the UPS' premature demise. That and naivety on my part.


Dan / Gib.
"Si vis pacem para bellum!"
NAS1: QNAP TS453-Pro (8GB, 4x4TB WD-Red), NAS2: QNAP TS453-Mini (8GB, 4x2TB WD-Red).


Return to “Hardware & Software Compatibility”

Who is online

Users browsing this forum: No registered users and 4 guests