Page 15 of 17

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Thu Oct 15, 2020 12:07 am
by rafale
ramx2 wrote:
Wed Oct 14, 2020 11:50 pm
rafale,

Isn't it best to have the i9 on a rig and run whatever you want to without qnap limitations ?
Interesting question. I am trying to not dedicate and multiply devices and instead use a single server to run everything I need. I actually also have the QNAP be my router (pfsense), dns server (pihole) and home automation controller while also being my NVR and my NAS. I think cost, failure points and maintenance complexity would increase as the number of devices increase. Most of them would come out to be underutilized so this is the reason for my approach and why I am willing to spend on the QNAP. It's software enables me to do all of it. The (physical) limitations can be overcome. :)

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Thu Oct 15, 2020 1:37 am
by codyrocco
so, using this gtx1650 as a resource for virtualization station... i just found that gpu card's fans stays at a very high level. gpu-z reports in virtual machines about fans usage as high as 45%, but 0 for fans speed. gpu doesn't seem to overheat, it's just annoying noise.
any ideea?

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Thu Oct 15, 2020 2:33 am
by rafale
codyrocco wrote:
Thu Oct 15, 2020 1:37 am
so, using this gtx1650 as a resource for virtualization station... i just found that gpu card's fans stays at a very high level. gpu-z reports in virtual machines about fans usage as high as 45%, but 0 for fans speed. gpu doesn't seem to overheat, it's just annoying noise.
any ideea?
The fan is controlled by the GPU card's BIOS and then taken over by the driver. You can probably modulate it from the driver within your virtual machine?

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Thu Oct 15, 2020 2:53 am
by codyrocco
rafale wrote:
Thu Oct 15, 2020 2:33 am
codyrocco wrote:
Thu Oct 15, 2020 1:37 am
so, using this gtx1650 as a resource for virtualization station... i just found that gpu card's fans stays at a very high level. gpu-z reports in virtual machines about fans usage as high as 45%, but 0 for fans speed. gpu doesn't seem to overheat, it's just annoying noise.
any ideea?
The fan is controlled by the GPU card's BIOS and then taken over by the driver. You can probably modulate it from the driver within your virtual machine?
only if i'll use some tweaking software, but reporting errors intrigued me. and i've expected for everything to be automatically tuned by the hypervisor.
cycled through other vm's, same result.

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Thu Oct 15, 2020 3:02 am
by rafale
The hypervisor doesn't do anything except to pass the PCIe port to the VM.The tweaking software you speak of is the nvidia driver or more precisely, graphical interface to interact with the nvidia driver.
When I power my QNAP on with the GPU, the GPU fans run at full speed first until the GPU BIOS fan profile kicks in and reduces the fan speed within 1-2s. Then when after the VM starts, I get to control the fan speed though the nvidia driver by readjusting the fan profile. None of this has anything to do with QNAP or the hypervisor. You can also install the nvidia driver on the QNAP OS itself which probably gives you some control from within QNAP. I am not sure as I have not opted to do that. On my setup, the QNAP only reads the information from the GPU bios and then passes the entire bus to the VM through the hypervisor.

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Thu Oct 15, 2020 3:25 am
by ramx2
codyrocco,

Which gpu you have the ZOTAC 1650 LP?

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Thu Oct 15, 2020 10:56 pm
by joobeng
ramx2 wrote:
Thu Oct 15, 2020 12:03 am
Joobeng,

Try to cap the cpu to 78% or 77% and check if you still see the notification, because 79% was the best number for my case..
Hi ramx2,

I will try to set it to 75% and see. Don't have the time/energy to optimise to that 1%.

Need stability more than anything else now, more than willing to trade a few percentage points for stability and peace of mind, that's why bought QNAP in the first place :-)

The first NAS i did cpu upgrade was the TS-670 which I upgrade CPU to i7-3770s (and it was identified by QNAP as the TS-670Pro), never experienced all these failure to shut down services and hanging when trying to reboot/shutdown issues. The TS-670 did have some hardware issues and i had to RMA it, wait for a new unit, but that was before i did the cpu upgrade.

Then, we bought the TVS-682, upgraded CPU to i7-7700T. No issues at all.

In general, i found QNAP hardware to be very reliable (touch wood), we had the TS-469Pro and before that TS-439Pro (if i remember correctly).

Remember all these are running, switched on 24/7 for years.

Then we later got the TS-653A (2=2=4GB ram) box to serve as remote backup. This model can't do any CPU upgrade, firmware was relatively stable too but speed is so ** slow when compared to TS-670Pro. Forget about running Windows etc on the VM (4GB is too little as well).

Back to the TVS-672xt...

If QNAP tech support or R&D is reading these post, they should do something fast.

Takes more than 5mins from switching on TVS-672xt for it to boot completely mount the volumes and finishing starting all the services i think.
That is very ... looonnngggggg ... considering that I made the DataVol1 where QTS stores all system related files to be the 860 EVO SSD, not HDD (not sure if this will help though).

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Fri Oct 16, 2020 12:33 am
by ramx2
Greetings Joobeng,

It just takes couple minutes from your time to stress it via a running VM and set the right value :)
Well I assume and doubt QNAP tech support or the R&D will look in to what we're doing here, because to them we're changing the hardware to out of their original specs.
Booting services time definitely will get better if it was on the SSD or the NVME, the issue is reinitializing the ** thing if it's a production unit.

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Fri Oct 16, 2020 2:49 pm
by codyrocco
ramx2 wrote:
Thu Oct 15, 2020 3:25 am
codyrocco,

Which gpu you have the ZOTAC 1650 LP?
https://www.zotac.com/us/product/graphi ... ow-profile
i have i7-8700t, 2*16GB DDR4@2600, dual ssd 256gb in raid1 for system, quad wd red pro 10tb in raid5 for general storage, original power source and cooling system.

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Fri Oct 16, 2020 3:53 pm
by ramx2
codyrocco wrote:
Fri Oct 16, 2020 2:49 pm
ramx2 wrote:
Thu Oct 15, 2020 3:25 am
codyrocco,

Which gpu you have the ZOTAC 1650 LP?
https://www.zotac.com/us/product/graphi ... ow-profile
i have i7-8700t, 2*16GB DDR4@2600, dual ssd 256gb in raid1 for system, quad wd red pro 10tb in raid5 for general storage, original power source and cooling system.
Well I’ve made the same mistake when I purchased the same GPU. If you still can return it don’t hesitate! A little research on this gpu and it will show you it’s the noisiest. Rafale is right about every word he said.
I’ve returned mine after couple of hours trying to control the fan curves and the possibility of installing a different gpu brand bios. It was just a waste of time.
I got instead : ASUS GeForce GTX 1650 4GB (PH-GTX1650-O4G)

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Sat Oct 17, 2020 2:22 am
by codyrocco
ramx2 wrote:
Fri Oct 16, 2020 3:53 pm
codyrocco wrote:
Fri Oct 16, 2020 2:49 pm
ramx2 wrote:
Thu Oct 15, 2020 3:25 am
codyrocco,

Which gpu you have the ZOTAC 1650 LP?
https://www.zotac.com/us/product/graphi ... ow-profile
i have i7-8700t, 2*16GB DDR4@2600, dual ssd 256gb in raid1 for system, quad wd red pro 10tb in raid5 for general storage, original power source and cooling system.
Well I’ve made the same mistake when I purchased the same GPU. If you still can return it don’t hesitate! A little research on this gpu and it will show you it’s the noisiest. Rafale is right about every word he said.
I’ve returned mine after couple of hours trying to control the fan curves and the possibility of installing a different gpu brand bios. It was just a waste of time.
I got instead : ASUS GeForce GTX 1650 4GB (PH-GTX1650-O4G)
many thanks for your reply.
isn't that a biaci? but.. finalmente, you can't build a whip from sh1t, and make it sound as is. i'll keep this video card, as i'll use it only for some games and experiments. at least.
also, the asus video card isn't low profile, and i have a 472xt...

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Sun Oct 18, 2020 6:08 am
by ramx2
Guys,

Any issues with the latest firmware 4.5.1.1456 build 20201015 on your custom hardwares?

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Sun Oct 18, 2020 6:55 am
by ramx2
codyrocco wrote:
Sat Oct 17, 2020 2:22 am
ramx2 wrote:
Fri Oct 16, 2020 3:53 pm
codyrocco wrote:
Fri Oct 16, 2020 2:49 pm
ramx2 wrote:
Thu Oct 15, 2020 3:25 am
codyrocco,

Which gpu you have the ZOTAC 1650 LP?
https://www.zotac.com/us/product/graphi ... ow-profile
i have i7-8700t, 2*16GB DDR4@2600, dual ssd 256gb in raid1 for system, quad wd red pro 10tb in raid5 for general storage, original power source and cooling system.
Well I’ve made the same mistake when I purchased the same GPU. If you still can return it don’t hesitate! A little research on this gpu and it will show you it’s the noisiest. Rafale is right about every word he said.
I’ve returned mine after couple of hours trying to control the fan curves and the possibility of installing a different gpu brand bios. It was just a waste of time.
I got instead : ASUS GeForce GTX 1650 4GB (PH-GTX1650-O4G)
many thanks for your reply.
isn't that a biaci? but.. finalmente, you can't build a whip from sh1t, and make it sound as is. i'll keep this video card, as i'll use it only for some games and experiments. at least.
also, the asus video card isn't low profile, and i have a 472xt...
The asus isn't a low profile that's true :D

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Sun Oct 18, 2020 8:46 am
by rafale
ramx2 wrote:
Sun Oct 18, 2020 6:08 am
Guys,

Any issues with the latest firmware 4.5.1.1456 build 20201015 on your custom hardwares?
Not touching that thing with a 10ft. pole... So no idea. I will test it maybe when I get a backup QNAP up and running. I am still also waiting for the delivery of my 9900 ES.

Re: TVS-472xt, 672xt, 872xt with i7-9700K i9-9900K with Noctua NH-D15 Fan, 600W PSU, RTX 3080 (PC Gaming via VM)

Posted: Sun Oct 18, 2020 8:50 am
by ramx2
So far bad news, I've installed back the TB card and still I'm having the issues.. I was able to revert to the previous firmware and make it work.. But still I'm persistent to know what's the issue.. I'm reinitializing the NAS, I always wanted to install the qts on the NVME, after that I'll try to upgrade the firmware back. Crossed fingers.