connect TVS-871T to USB-C (thunderbolt3)

Printers, HDDs, USB/eSATA drives, 3rd-party programs
Post Reply
gruenix
New here
Posts: 6
Joined: Thu Oct 22, 2015 3:08 pm

connect TVS-871T to USB-C (thunderbolt3)

Post by gruenix » Fri Jan 08, 2021 3:48 pm

Hi fellow TVS-871T Users,
I'm just getting a new macbook pro (unfortunately a 16" intel version as I'm in a hurry) cause my old 17" died
and I'm wondering:
- will my TVS-871T thunderbolt 2 port connect via USB-C to the new macbook pro ?
- can anyone recommend a suitable cable (all I can find is USB-C thunderbolt 3 to minidisplay port but not USB-C thunderbolt 3 to thundebolt 2)
- else can anyone recommend a auitable USB-C Dock that offers a true thunderbolt 2 connection
or do I need to get the apple adapter (I hate the Idea of a huge bag full of adapters just cause Jony Ive wanted the MacBook to be superthin... sorry)

thx for any insight grueni

perquin
Starting out
Posts: 17
Joined: Thu Mar 29, 2012 6:19 pm

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by perquin » Fri Jan 08, 2021 4:12 pm

Hi,

Apple as a th3 to Th2 (https://www.apple.com/fr/shop/product/M ... nderbolt-2).

regards,

gruenix
New here
Posts: 6
Joined: Thu Oct 22, 2015 3:08 pm

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by gruenix » Fri Mar 19, 2021 5:54 am

And I'm back, I went ahead with the Apple adapter, but it didn't work out of the box.I was too busy to deal with the issues, Ethernet runs fine thunderbolt doesn't seem to work right now. Now I could really do with the speed and Ethernet is a drag... so :-)

I'm connecting a MacBook Pro 16" -> OWC thunderbolt 3 dock -> LG Monitor -> QNAP TVS-871T. I can see all the devices on the Macbook in the system information. So despite the daisychain approach the thunderbolt connections seems to be there. (same if I connect the QNAP with the adapter directly)

However from QFinder I can only see the QNAP when the Ethernet is plugged in, somehow I have a problem with the IP over thunderbolt.
I don't seem to find any setup documentation on the QNAP site, download center -> TVS-871T -> documents and nothing is found. When I was intially settinng this up with a 17" MacBook running OSX 10.13 it was quite easy and it worked. I don't recall there being any big issues.

Can anyone point me to a link or downloadable "idiot" manual for setting up the QNAP and the MacBook side for a thunderbolt connection ? That would be much appreciated. I can reset all the network part if needed, but it would be great If I don't have to offload the data...

On the QNAP side there seems to be something wrong with the thunderbolt network settings also. in Control Panel -> network & virtual switch -> Interfaces -> Thunderbolt I get this:
QNAP tbolt settings.png
and no option to adjust the settings or so, no option to enable DHCP for instance.

on the MacBook side I can see and have enabled the thunderbold bridge, in DHCP it gets a self assigned IP, I tried manual, but without the IP of the QNAP thunderbolt port it's hard to even choose a manual IP setting.

Any pointer or hint would be appreciated, especially regarding the reset of teh thunderbolt settings on the QNAP.

kindest regards Jo
You do not have the required permissions to view the files attached to this post.

User avatar
dolbyman
Guru
Posts: 22728
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by dolbyman » Fri Mar 19, 2021 6:45 am

saw the same thing in the german forum yesterday, what is the current firmware on the nas ?

perquin
Starting out
Posts: 17
Joined: Thu Mar 29, 2012 6:19 pm

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by perquin » Fri Mar 19, 2021 3:58 pm

Hi,

May be can try to put an ip here :
th ip.png

put something like 192.168.20.10/255.255.255.0 and in a mac th 192.168.20.5/255.255.255.0.

In my mac TH3--apple adatator TH3/TH2--TH2 cable--TVS-871T working well. I'm on 11.2 (but it worked before) and last QTS version

Regards,
You do not have the required permissions to view the files attached to this post.

gruenix
New here
Posts: 6
Joined: Thu Oct 22, 2015 3:08 pm

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by gruenix » Sat Mar 20, 2021 8:54 pm

dolbyman wrote:
Fri Mar 19, 2021 6:45 am
saw the same thing in the german forum yesterday, what is the current firmware on the nas ?
yep I am german and I'm trying to fix this, apologies for the noise...

my NAS is running 4.5.2.1594
I have it auto checking for updates but trigger the installation when it suits me best.
CleanShot 2021-03-20 at 13.26.22.png
yesterday I also re-activated the notifications via Email... in the last 24h I got about 1240 EMails telling me that thunderbolt 1 is connecting / disconnecting /...

I also swapped the cable to the other port, but the messages just reflect that in switching to Thunderbolt adapter "Thunderbolt 2" connected

Messages....

NAS Name: QNAP871T
Severity: Info
Date/Time: 2021/03/20 05:50:52
App Name: Network & Virtual Switch
Category: Thunderbolt
Message: [Network & Virtual Switch] Thunderbolt adapter "Thunderbolt 1" connected.

NAS Name: QNAP871T
Severity: Info
Date/Time: 2021/03/20 05:51:52
App Name: Network & Virtual Switch
Category: Thunderbolt
Message: [Network & Virtual Switch] Thunderbolt adapter "Thunderbolt 1" disconnected.

NAS Name: QNAP871T
Severity: Info
Date/Time: 2021/03/20 05:51:54
App Name: Network & Virtual Switch
Category: Thunderbolt
Message: [Network & Virtual Switch] Thunderbolt adapter "Thunderbolt 1" connected.

NAS Name: QNAP871T
Severity: Info
Date/Time: 2021/03/20 05:52:54
App Name: Network & Virtual Switch
Category: Thunderbolt
Message: [Network & Virtual Switch] Thunderbolt adapter "Thunderbolt 1" disconnected.

....and so on...

last not least
I had the QFinder App running last night and caught this message "QFinder trying to connect to the NAS via thunderbolt", but nothing ever happened and I closed the message after 10 minutes or so.
CleanShot 2021-03-19 at 09.45.09.png
any help is appreciated,
again, I can't seem to find any more manuals or install instructions for my device @ QNAP.com if anybody has a source

thx Jo
You do not have the required permissions to view the files attached to this post.

gruenix
New here
Posts: 6
Joined: Thu Oct 22, 2015 3:08 pm

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by gruenix » Sat Mar 20, 2021 9:28 pm

perquin wrote:
Fri Mar 19, 2021 3:58 pm
Hi,
May be can try to put an ip here :
th ip.png
put something like 192.168.20.10/255.255.255.0 and in a mac th 192.168.20.5/255.255.255.0.

In my mac TH3--apple adatator TH3/TH2--TH2 cable--TVS-871T working well. I'm on 11.2 (but it worked before) and last QTS version

Regards,
Hi perquin,
thx a lot for the input.

for a start the screen you showed looks a lot simpler as I don't have any virtual switch etc. set up.
CleanShot 2021-03-20 at 14.00.08.png
I'm familiar with manual TCP/IP setup vs DHCP and thats exactly what I would have tried if I was abe to access the settings of the thunderbolt interface.

I took the QNAP of the "daisy chain" and my connection now is exactly as yours
16" MacBook TH3--apple adaptor TH3/TH2--TH2 cable--TVS-871T working well. I'm on 11.2.3 (20D91) and last QTS version ( 4.5.2.1594 )
( I had it connected directly before when initially setting up, but the device was seen fine on the daisy chain as well )

I never set up a Virtual switch and I don't recall doing so the last time I set this thing up. I only have one computer, I really only want one large and quick drive attached to my MacBook (and RAID5 for data loss protection).
I'm not interested in running the Ethernet/Internet traffic through the NAS, there is no other computers that need to connect to it. So I would be happy if the QNAP shows up as one big fast drive accessible via thunderbolt.

If I work on a job I need to review EXR image sequences with a software called RV https://www.shotgunsoftware.com/rv/. I might also compare multiple versions of the same sequence etc. When I bought the 871T it was the first NAS with thunderbolt 2 and it worked well with my Macbook 17". For the last 2-3 years I didn't do much with it and I had a dedicated LINUX machine for reviews so no need fo the 871T. Thats gone and so I've reactivated the 871T. Updated the Firmware / QTS and now failed to get a thunderbolt connection on the new Macbook 16".

I'm looking into the virtual switch setup now... but do I really need to set that up for a thunderbolt connection to work ? And straight away I'd really love a manual to tell me what option is for what... port truncing, VLAN... sigh (sorry)...

thx again & kindest regards Jo
You do not have the required permissions to view the files attached to this post.

perquin
Starting out
Posts: 17
Joined: Thu Mar 29, 2012 6:19 pm

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by perquin » Mon Mar 22, 2021 7:05 pm

hi,

for the "thubderbolt bridge" is coming by default at qnap setup. the other switch are comming with other apps.

i re install it maybe 10 time (last 2 week ago) and always see the "thunderbolt brige".it's here i can channge the ip (but only one for the two port)

regards,

gruenix
New here
Posts: 6
Joined: Thu Oct 22, 2015 3:08 pm

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by gruenix » Wed Mar 24, 2021 6:13 pm

thx perquin,

not sure I understand you correctly. How can I trigger a re-install or a re-setup of the QNAP without losing the data.
Maybe that would cure my issues -

thx Jo

perquin
Starting out
Posts: 17
Joined: Thu Mar 29, 2012 6:19 pm

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by perquin » Wed Mar 24, 2021 9:13 pm

Hi,

If i well remember there is a method removing drives, boot the qnap, re install the firmware (reboot) and plug the drives again. (something like that https://www.qnap.com/en/how-to/knowledg ... -installed, but it not really speak aboout datas)

i just find this but not really now if it well reset firmware https://www.qnap.com/en/how-to/knowledg ... -explained

the good method will be : backup the datas, full reset the qnnap, re-install firmare, restore date. but it can take longer !!! (what i made)

regards,

ManuelNAS
New here
Posts: 9
Joined: Thu Oct 06, 2016 9:08 pm

Re: connect TVS-871T to USB-C (thunderbolt3)

Post by ManuelNAS » Mon Apr 19, 2021 6:06 pm

Hello.
I have a VTS-871T. The thunderbolt settings have disappeared for me too. Suddenly, without knowing why, the options to set a manual IP on thunderbolt are no longer available.
It happened to me some time ago, and a 3 seconds reset solved the problem, but now I have done the reset, first the 10 sec and then the 3 sec and nothing, the settings still do not appear...

I am desperate, how can you solve the issue?

Post Reply

Return to “Hardware & Software Compatibility”