TVS-871T. Missing thunderbolt setting (network & virtual switch -> Interfaces)

Printers, HDDs, USB/eSATA drives, 3rd-party programs
Post Reply
ManuelNAS
New here
Posts: 9
Joined: Thu Oct 06, 2016 9:08 pm

TVS-871T. Missing thunderbolt setting (network & virtual switch -> Interfaces)

Post by ManuelNAS » Mon Apr 19, 2021 8:10 pm

Hello. TVS-871T with QTS 4.4.3.1400. All OK, but suddenly, the thunderbolt bridge with a macbook (10.14.6) give me an error, and when I try to see the config on the NAS, the thunderbolt settings has disappeared.

I had the same problem some time ago, and a network reset (three second hold the reset botton in back NAS) fixed the problem. But now, neither same method non the ten second method has worked.

I'm lost now. I have asked Qnap support, but at the moment they don't reply.
Please, does anyone know a solution?
Last edited by OneCD on Tue Apr 20, 2021 4:10 am, edited 1 time in total.
Reason: fixed model number

ManuelNAS
New here
Posts: 9
Joined: Thu Oct 06, 2016 9:08 pm

Re: VTS-871T. Missing thunderbolt setting (network & virtual switch -> Interfaces)

Post by ManuelNAS » Mon Apr 19, 2021 10:08 pm

In case I have not explained well, what has disappeared is the option to configure the manual IP of the thunderbolt connection.

User avatar
dolbyman
Guru
Posts: 22732
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: VTS-871T. Missing thunderbolt setting (network & virtual switch -> Interfaces)

Post by dolbyman » Mon Apr 19, 2021 11:30 pm

I think you mean a TVS not VTS

I have seen the same complaint here and over in the German forum, open a ticket, nothing we can do

ManuelNAS
New here
Posts: 9
Joined: Thu Oct 06, 2016 9:08 pm

Re: VTS-871T. Missing thunderbolt setting (network & virtual switch -> Interfaces)

Post by ManuelNAS » Tue Apr 20, 2021 1:03 am

Hello. Yes TVS.

I have already contacted Qnap and we are working on it. I hope they can fix it.

Thanks

ManuelNAS
New here
Posts: 9
Joined: Thu Oct 06, 2016 9:08 pm

Re: TVS-871T. Missing thunderbolt setting (network & virtual switch -> Interfaces)

Post by ManuelNAS » Thu Apr 22, 2021 12:06 am

Fortunately I got my problem fixed.
While I was in the remote support session, while I was waiting, I noticed that the Network&Virtual Switch panel has an advanced settings option....
I activated it, and looking in the new settings I found where to change the IP of the thunderbolt connection... Bingo!
Actually, now I don't remember if it was possible before in the basic settings, but I don't care anymore. I can now manually set the IP of the thunderbolt and I have solved my problem.
I also don't know if the remote support session helped, as surely those settings options have always been in the advanced settings. I don't know well, but if I remember correctly they were also in the baasic settings...

Post Reply

Return to “Hardware & Software Compatibility”