Report your printer that doesn't work with QNAP NAS

Printers, HDDs, USB/eSATA drives, 3rd-party programs
davedeluria
First post
Posts: 1
Joined: Thu Sep 26, 2013 9:45 pm

Re: Report your printer that doesn't work with QNAP NAS

Postby davedeluria » Mon Sep 30, 2013 6:31 pm

Epson L200 & L350 series are not supported in Mac OS X. Only Windows clients can print.

vstrad
New here
Posts: 4
Joined: Tue Mar 25, 2008 3:02 am

Re: Report your printer that doesn't work with QNAP NAS

Postby vstrad » Wed Oct 16, 2013 11:45 pm

Seiko Smart Label Printer SLP200

I have been using the above printer with my QNAP TS-101 for several years with no problems. I have now bought a TS-212 and cannot get the printer to work. The QNAP Control Panel says that the device is recognised but the Windows 7 Install Network Printer procedure does not see the printer.

MvEQNASU
Starting out
Posts: 14
Joined: Sun Oct 14, 2012 8:52 pm
Location: The Netherlands

Re: Report your printer that doesn't work with QNAP NAS

Postby MvEQNASU » Sat Nov 09, 2013 10:01 pm

QNAP TS-412
firmware: QTS 4.02
Printer: HP Laserjet M1120 MFP

Recognized as External USB printer: HP Laserjet M1120 MFP
Status: Ready

On windows 7, MAC OSX 10.7 and MAC OSX 10.9 printer has status ready

Print jobs are send to printer log in qnap, status of jobs are completed, but nothing is printed.

When computers are directly connected to printer, printjobs come out immediately.
With kind regards,

Michel
QNAP TS-251 FW 4.2.2 RAID1 2xWD30EFRX
QNAP TS-451 FW 4.2.2 RAID5 4xWD40efrx

User avatar
janekx
Getting the hang of things
Posts: 69
Joined: Sat Mar 09, 2013 12:17 am

Re: Report your printer that doesn't work with QNAP NAS

Postby janekx » Sun Nov 10, 2013 3:58 pm

4.0.4 on 569L and HP LJ 1020. Job recieved in log says completed but nothing printed. WTF Qnap? By the thread size looks that is better remove this feature then leave it in FW

Odesláno z mého GT-I9300 pomocí Tapatalk
TS-569L / 3GB (KVR1333D3S8S9/2G) / Raid5 - 3x ST3000DM001-1CH166 FW CC24

sparkgap
First post
Posts: 1
Joined: Thu Jan 13, 2011 8:14 am

Re: Report your printer that doesn't work with QNAP NAS

Postby sparkgap » Tue Nov 12, 2013 9:14 am

Model Qnap: TS-410
FW: 4.0.2

Printer: Epson XP 102
http://www.epson.it/it/it/viewcon/corpo ... view/11464


-dosen't appear in USB Printer Server


/var/log/cups/error_log
I [12/Nov/2013:01:52:02 +0100] Saving job cache file "/var/cache/cups/job.cache"...
I [12/Nov/2013:01:52:04 +0100] Listening to ::1:631 (IPv6)
I [12/Nov/2013:01:52:04 +0100] Listening to 127.0.0.1:631 (IPv4)
I [12/Nov/2013:01:52:04 +0100] Listening to /var/run/cups/cups.sock (Domain)
I [12/Nov/2013:01:52:04 +0100] Remote access is disabled.
D [12/Nov/2013:01:52:04 +0100] Added auto ServerAlias QNAP
I [12/Nov/2013:01:52:04 +0100] Loaded configuration file "/etc/config/cups/cupsd.conf"
I [12/Nov/2013:01:52:04 +0100] Using default TempDir of /var/spool/cups/tmp...
I [12/Nov/2013:01:52:04 +0100] Configured for up to 100 clients.
I [12/Nov/2013:01:52:04 +0100] Allowing up to 100 client connections per host.
I [12/Nov/2013:01:52:04 +0100] Using policy "default" as the default!
I [12/Nov/2013:01:52:04 +0100] Full reload is required.
I [12/Nov/2013:01:52:04 +0100] Loaded MIME database from "/usr/share/cups/mime" and "/etc/config/cups": 35 types, 1 filters...
I [12/Nov/2013:01:52:04 +0100] Loading job cache file "/var/cache/cups/job.cache"...
I [12/Nov/2013:01:52:04 +0100] Full reload complete.
D [12/Nov/2013:01:52:04 +0100] cupsd_clean_files(path="/var/spool/cups/tmp", pattern="(null)")
I [12/Nov/2013:01:52:04 +0100] Cleaning out old files in "/var/spool/cups/tmp"...
D [12/Nov/2013:01:52:04 +0100] cupsd_clean_files(path="/var/cache/cups", pattern="*.ipp")
I [12/Nov/2013:01:52:04 +0100] Cleaning out old files in "/var/cache/cups"...
E [12/Nov/2013:01:52:04 +0100] Unable to open listen socket for address ::1:631 - Address family not supported by protocol.
I [12/Nov/2013:01:52:04 +0100] Listening to 127.0.0.1:631 on fd 4...
I [12/Nov/2013:01:52:04 +0100] Listening to /var/run/cups/cups.sock on fd 6...
I [12/Nov/2013:01:52:04 +0100] Resuming new connection processing...
D [12/Nov/2013:01:52:04 +0100] Discarding unused server-started event...
D [12/Nov/2013:01:52:04 +0100] cupsdAcceptClient: 10 from localhost (Domain)
D [12/Nov/2013:01:52:04 +0100] Report: clients=1
D [12/Nov/2013:01:52:04 +0100] Report: jobs=0
D [12/Nov/2013:01:52:04 +0100] Report: jobs-active=0
D [12/Nov/2013:01:52:04 +0100] Report: printers=0
D [12/Nov/2013:01:52:04 +0100] Report: printers-implicit=0
D [12/Nov/2013:01:52:04 +0100] Report: stringpool-string-count=117
D [12/Nov/2013:01:52:04 +0100] Report: stringpool-alloc-bytes=3776
D [12/Nov/2013:01:52:04 +0100] Report: stringpool-total-bytes=2888
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 WAITING Closing on EOF
D [12/Nov/2013:01:52:04 +0100] cupsdCloseClient: 10
D [12/Nov/2013:01:52:04 +0100] cupsdAcceptClient: 10 from localhost (Domain)
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 POST /admin/ HTTP/1.1
D [12/Nov/2013:01:52:04 +0100] cupsdSetBusyState: Active clients
D [12/Nov/2013:01:52:04 +0100] cupsdAuthorize: No authentication data provided.
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 1.1 CUPS-Delete-Printer 1
D [12/Nov/2013:01:52:04 +0100] CUPS-Delete-Printer ipp://localhost/printers/QNAPPR2
D [12/Nov/2013:01:52:04 +0100] CUPS-Delete-Printer client-error-not-found: The printer or class was not found.
D [12/Nov/2013:01:52:04 +0100] Returning IPP client-error-not-found for CUPS-Delete-Printer (ipp://localhost/printers/QNAPPR2) from localhost
D [12/Nov/2013:01:52:04 +0100] cupsdSetBusyState: Not busy
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 WAITING Closing on EOF
D [12/Nov/2013:01:52:04 +0100] cupsdCloseClient: 10
D [12/Nov/2013:01:52:04 +0100] cupsdAcceptClient: 10 from localhost (Domain)
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 POST /admin/ HTTP/1.1
D [12/Nov/2013:01:52:04 +0100] cupsdSetBusyState: Active clients
D [12/Nov/2013:01:52:04 +0100] cupsdAuthorize: No authentication data provided.
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 1.1 CUPS-Delete-Printer 1
D [12/Nov/2013:01:52:04 +0100] CUPS-Delete-Printer ipp://localhost/printers/QNAPPR3
D [12/Nov/2013:01:52:04 +0100] CUPS-Delete-Printer client-error-not-found: The printer or class was not found.
D [12/Nov/2013:01:52:04 +0100] Returning IPP client-error-not-found for CUPS-Delete-Printer (ipp://localhost/printers/QNAPPR3) from localhost
D [12/Nov/2013:01:52:04 +0100] cupsdSetBusyState: Not busy
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 WAITING Closing on EOF
D [12/Nov/2013:01:52:04 +0100] cupsdCloseClient: 10
D [12/Nov/2013:01:52:04 +0100] cupsdAcceptClient: 10 from localhost (Domain)
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 POST /admin/ HTTP/1.1
D [12/Nov/2013:01:52:04 +0100] cupsdSetBusyState: Active clients
D [12/Nov/2013:01:52:04 +0100] cupsdAuthorize: No authentication data provided.
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 1.1 CUPS-Delete-Printer 1
D [12/Nov/2013:01:52:04 +0100] CUPS-Delete-Printer ipp://localhost/printers/QNAPPR4
D [12/Nov/2013:01:52:04 +0100] CUPS-Delete-Printer client-error-not-found: The printer or class was not found.
D [12/Nov/2013:01:52:04 +0100] Returning IPP client-error-not-found for CUPS-Delete-Printer (ipp://localhost/printers/QNAPPR4) from localhost
D [12/Nov/2013:01:52:04 +0100] cupsdSetBusyState: Not busy
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 WAITING Closing on EOF
D [12/Nov/2013:01:52:04 +0100] cupsdCloseClient: 10
D [12/Nov/2013:01:52:04 +0100] cupsdAcceptClient: 10 from localhost (Domain)
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 WAITING Closing on EOF
D [12/Nov/2013:01:52:04 +0100] cupsdCloseClient: 10
D [12/Nov/2013:01:52:04 +0100] cupsdAcceptClient: 10 from localhost (Domain)
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 WAITING Closing on EOF
D [12/Nov/2013:01:52:04 +0100] cupsdCloseClient: 10
D [12/Nov/2013:01:52:04 +0100] cupsdAcceptClient: 10 from localhost (Domain)
D [12/Nov/2013:01:52:04 +0100] cupsdReadClient: 10 WAITING Closing on EOF
D [12/Nov/2013:01:52:04 +0100] cupsdCloseClient: 10



HEEEEEEELPPPPPPPPPP :-(

cordovanian
First post
Posts: 1
Joined: Sun Dec 02, 2012 1:44 pm

Re: Report your printer that doesn't work with QNAP NAS

Postby cordovanian » Thu Nov 21, 2013 3:08 am

Samsung CLP-315, CLP-310. It does not work when printed from Mac Mavericks but works from windows

Donna
New here
Posts: 2
Joined: Fri Nov 29, 2013 1:26 pm

Re: Report your printer that doesn't work with QNAP NAS

Postby Donna » Tue Dec 03, 2013 2:59 pm

Canon MX870 Series Printer.

QNAP sees it as a fax only (Canon MX870 Series Fax) since the most recent update. Before this, it all worked fine

Jonnylipshut
First post
Posts: 1
Joined: Fri Dec 27, 2013 6:14 pm

Re: Report your printer that doesn't work with QNAP NAS

Postby Jonnylipshut » Fri Dec 27, 2013 6:18 pm

HP Officejet 6210
Hurry Up Already!!!

sirklint
First post
Posts: 1
Joined: Mon Jul 26, 2010 5:56 am

Re: Report your printer that doesn't work with QNAP NAS

Postby sirklint » Fri Jan 10, 2014 12:15 am

Can't get my Dell Photo 966 all in one printer working via QNAP NAS.
Any help will be super.

Skieter007
New here
Posts: 2
Joined: Sun Aug 04, 2013 11:44 pm

Re: Report your printer that doesn't work with QNAP NAS

Postby Skieter007 » Fri Jan 17, 2014 5:44 pm

HP Color Laserjet CM2320nf MFP. would be really nice if I could print to this printer via airprint, cloudprint anything that supports printing from the mobile really.
Even better it would be if scan and fax work.

nicktee
Starting out
Posts: 12
Joined: Wed Nov 23, 2011 6:03 am

Re: Report your printer that doesn't work with QNAP NAS

Postby nicktee » Mon Jan 20, 2014 6:30 pm

Hi All,

I have a Brother HL-2142 that worked fine with the previous firmware (I'm not exactly sure when it stopped working, but I think it must have been with a firmware update) and it is detected by the NAS and shareable, but when someone prints to it it just spits out blank pages until there's no paper left.

The default driver in Linux does this as well (when connected locally), you need to use the driver "Brother HL-2140 Foomatic/hpijs-pcl5e" for it to work.

If I use this driver and connect it by USB to my Ubuntu box, I can print fine, but if I use the same driver and print through the NAS I get the blank pages thing.

lpstat on the NAS tells me it's a "Local Raw Printer" (or something similar) so I assume it's leaving the choice of drivers up to the remote clients, and I'm using one which works locally.

Can't print from OS-X or Ubuntu remotely. If anyone knows why this problem exists it'd be really appreciated. To share the printer now I need to have it attached to my desktop PC and turn that on if I want to print from the Laptop.

Cheers!

Nick T

QnapDen
Starting out
Posts: 10
Joined: Sat Dec 29, 2012 4:40 am

Re: Report your printer that doesn't work with QNAP NAS

Postby QnapDen » Wed Jan 22, 2014 2:45 am

Hi

I have the same problem, with a Samsung clp-360 atach to a TS-219P QTS 402.
I think it is because it goes into "ECO-sleep" i have probelm to get it out off that state. I have to push a key on the printer in the first step. After that i can print.

Was it posibelt to have a folder where all drivers fore the printer was in ?
Here i think fore XP, Vista, Win 7 + 8, Linux,PPD, 32 + 64 bit or is it only using the 32 bit ? when a client is connectning to the NAS/printer. I know that it is a manuel funktion to find those driver, but it could support all OS. You will have to get a folder that is open for read/excicute to get the driver when it is installed instaed to find it every time it is installed.

schiwe
New here
Posts: 2
Joined: Tue Mar 08, 2011 7:50 pm
Location: Israel
Contact:

Re: Report your printer that doesn't work with QNAP NAS

Postby schiwe » Thu Feb 06, 2014 12:46 am

TS-212P FW 4.0.2, Printer XEROX 3140 Not Printing on OS X 10.9.1 Mavericks :(

mtepoele
New here
Posts: 2
Joined: Sun Feb 16, 2014 1:41 am

Re: Report your printer that doesn't work with QNAP NAS

Postby mtepoele » Sun Feb 16, 2014 1:48 am

Epson Stylus CX5000 via USB
Loaded native driver which seemed to help but same result - everything reports that it printed however, printer does not print.

I have reported this issue 2 times to QNAP Support. No reply after 3 weeks on the first issue submission.

tonijj
Know my way around
Posts: 133
Joined: Sat Nov 21, 2009 6:52 pm

Re: Report your printer that doesn't work with QNAP NAS

Postby tonijj » Tue Feb 18, 2014 12:32 am

I have:

Samsung Ml 2160
QNAP 509
FW: 4.03 build20130912

It recognizes the Printer.
Mac OSX 10.9 recognize the printer
When hitting "print" it looks like it sends the document to the printer.

BUT NOTHING IS ACTUALLY PRINTED.

**....

Suggestions?


Return to “Hardware & Software Compatibility”

Who is online

Users browsing this forum: No registered users and 8 guests