Page 1 of 1

qsync connection issue

Posted: Thu Jul 12, 2018 6:00 am
by dmercer3
Hoping this has a simple solution.

I recently wiped my laptop. When I reinstalled QSync it would not connect to the service. I am still getting service to my android phone and PC connected directly to a network switch which the QNAP is also on. The laptop always connected via wireless within the LAN. QID never worked for me, so I am not trying to get that to work right now (fyi).

Im using a QNAP 451. Firmware
I have all the same port forwarding through my netgear x6 that I had before I wiped my laptop.

I looked at the QNAP connection troubleshooting page and none of those solutions seem to apply to my situation (home folder missing, etc.).

I have disabled and re-enabled both QSync and Cloudlink within the QNAP web interface.

I even tried to add another user on the QSync app just in case I somehow got the username and password messed up. It still failed to connect with the new user account.

Updated the firmware and restarted the machine and router and modem about 10 times. So I am running out of ideas here.

I also do not have an SSL certificate so those troubleshooting steps are not an option for me.

Any help is greatly appreciated.


Re: qsync connection issue

Posted: Fri Jul 13, 2018 6:49 pm
by dmercer3
since qnap support is no help I found on a few other forums that people are having to use the cloud connection. LAN an QID doesnt work. So I am using the cloud link to sync my files.

Wonder if I am the only one or of qnap just gave up on this.