nvrd frequently stops abnormally

QVR Pro, QVR Pro Client, QVR Center and Surveillance Station
Fuyukun
New here
Posts: 5
Joined: Tue Feb 09, 2016 5:29 pm

nvrd frequently stops abnormally

Postby Fuyukun » Mon Mar 14, 2016 12:03 pm

Dear Friends,

My QNAP TVS-1271U-RP is running with 50+ licenses of Surveillance Station.
I have set it up to record fulltime(24/365) , without any alarm recording.

The nvrd frequently stops, about 1-3 times a day, duration is 1 to 3 minutes, thus the
recording is lost.

The log of the QTS says,
[Surveillance Station] Failed to write. Error Code : 2 [No such file or directory]

and few seconds later,
Re-launch process [nvrd]

and few seconds later,
Re-start process nvrd(2)

Does anyone know what is happening and any solution?

My guess now is that one of the camera send bad data, and the nvrd process is down abnormally.

FYI, the camera connected are
Sony's SNC-EM600 --- camera brand is set to SONY
TRUEN's TCS-3000 --- camera brand is set to ONVIF because there are no TRUEN in the list.
Before connecting TCS-3000, there were no problem so I think the bad guy is the TRUEN.

BlueSmurf
First post
Posts: 1
Joined: Mon Dec 14, 2015 12:28 pm

Re: nvrd frequently stops abnormally

Postby BlueSmurf » Sun Nov 06, 2016 10:43 am

I have the same problem. 11 Foscams and 2 Cantonk.

Issue started putting after in some Cantonk cameras. When set to ONVIF, I see the same fault as you but nvrd restarts continuously every couple of minutes. When I set them to Generic RTSP they work fine.

Unfortunately you can't set up motion detection for Generic Cameras - so trying to use them as ONVIF (or something else that's compatible).

AlastairStevenson
Experience counts
Posts: 1811
Joined: Wed Jan 08, 2014 10:34 pm

Re: nvrd frequently stops abnormally

Postby AlastairStevenson » Sun Nov 06, 2016 5:42 pm

It may be worth asking your seller if the installed firmware is the most current.
There have been a few firmware revisions for the Cantonk / Longse cameras (depending on which model you have) which have improved some aspects of their operation.
You won't find the updates on the Herospeed site, though.
TS-431+ as primary storage and media server and a bunch of IP cams under Surveillance Station.

squallelf
New here
Posts: 3
Joined: Sat Nov 11, 2017 11:42 pm

Re: nvrd frequently stops abnormally

Postby squallelf » Sat Nov 11, 2017 11:47 pm

i got this problem today after update the surveillance station from unknown version to latest verison 5.1.1.3.4 (i owned TS-269H)
there is no problem at all by using old version. And now the surveillance station stopped record and fail to start live view.

Please let me roll back to old version and debug extensively before publish your app.

my cam: EasyN 187W+

Tricklam
First post
Posts: 1
Joined: Tue Nov 14, 2017 3:10 pm

Re: nvrd frequently stops abnormally

Postby Tricklam » Tue Nov 14, 2017 3:25 pm

Me 2
The same problem here.
Keep reporting "re-launch nvrd" error occur right after update.
The only solution is to use rtsp mode to capture the video.
But lost PTZ and Motion detection feature.

I also use the Easyn 187W+

SteelBlade
First post
Posts: 1
Joined: Wed May 27, 2015 7:15 pm

Re: nvrd frequently stops abnormally

Postby SteelBlade » Wed Nov 15, 2017 1:57 am

Hi guys,
I had lot of problems with nvrd crashes after upgrade to 5.1.1.3.4, I did a downgrade to 5.1.1.3.3 and I solved.
I managed to find the right installation for my NAS (https://download.qnap.com/QPKG/Surveill ... 01_x86.zip), then I installed it manually from the app center without uninstalling the 5.1.1.3.4.

Hope it helps

stanley_chung
Getting the hang of things
Posts: 93
Joined: Tue Jun 09, 2009 10:20 pm
Location: HK

Re: nvrd frequently stops abnormally

Postby stanley_chung » Wed Nov 15, 2017 12:29 pm

SteelBlade wrote:Hi guys,
I had lot of problems with nvrd crashes after upgrade to 5.1.1.3.4, I did a downgrade to 5.1.1.3.3 and I solved.
I managed to find the right installation for my NAS (https://download.qnap.com/QPKG/Surveill ... 01_x86.zip), then I installed it manually from the app center without uninstalling the 5.1.1.3.4.

Hope it helps


You are my super star!!! Thanks a lot.
I have same problem after upgrade to 5.1.1.3.4

[Update] After roll back to 5.1.1.3.3, it shows error of "503 service unavailable". Anyone know how to fix it?

squallelf
New here
Posts: 3
Joined: Sat Nov 11, 2017 11:42 pm

Re: nvrd frequently stops abnormally

Postby squallelf » Sat Nov 18, 2017 12:49 pm

SteelBlade wrote:Hi guys,
I had lot of problems with nvrd crashes after upgrade to 5.1.1.3.4, I did a downgrade to 5.1.1.3.3 and I solved.
I managed to find the right installation for my NAS (https://download.qnap.com/QPKG/Surveill ... 01_x86.zip), then I installed it manually from the app center without uninstalling the 5.1.1.3.4.

Hope it helps


i just received the SurveillanceStation_5.1.1.3.3_20170601_x86_es.qpkg ( x86_es for TS269H exclusively) from helpdesk and it work.
i think i have to avoid updating app from app centre

in case someone need this CE53xx version, link here

https://download.qnap.com/QPKG/QPKG_CE5 ... x86_es.zip


Return to “Surveillance Solution”

Who is online

Users browsing this forum: No registered users and 4 guests