Page 1 of 1

QVR Pro client - iPad cannot connect

Posted: Mon May 20, 2019 10:43 pm
by J2121
253be. All firmware and software up to date.

I can log into my system via VPN connection. Can access the server through a web browser and see the system and QVR Pro page.

On my iPad, however, QVRpro CLIENT will not connect. I get a “failed to connect” message that says to sign in to my QNAP ID. I have tried all the other connection methods and get the same error message. IPad is connected to the net via wi-fi.

I try to log in to my QNAP ID and get and am told the NAS is not on the QNAP ID list. (I only have one NAS and it is connected to my only QNAP ID).

I do NOT have this problem accessing via my desktop computer (Mac). QVR Pro client via the same VPN connection works without any issues there. It is only on my iPad where I am seeing this issue.

I’m hoping it is some setting that is particular to the iPad. Any ideas what could be causing this?

Re: QVR Pro client - iPad cannot connect

Posted: Wed May 22, 2019 11:44 pm
by J2121
Back to answer my own question (in case somone else ever has a similar issue).

I ended up deleting QVRPro client from my iPad. This is supposed to delete all data associated with the app. I then downladed it again. I was again asked to log in to my QNAP ID and enter all my user/password info again. I entered all the same credentials as before.

This time, everything connected properly. It must have been some corruted setting.