Resolution, Frame Rate and quality parameters disappeared after patch

QVR Pro, QVR Pro Client, QVR Center and Surveillance Station
Post Reply
bjornk1976
New here
Posts: 2
Joined: Wed May 29, 2019 11:53 pm

Resolution, Frame Rate and quality parameters disappeared after patch

Post by bjornk1976 » Fri May 31, 2019 2:32 am

Hello,

I reasently installed the latest patch and the v5.1.3.3.5 on my Surveillance Station. I also run the QNAP 4.2.6 on a old Cisco NAS (TS-549). As cameras I use ONVIF from Aliexpress. Everything has worked as a charm untill last patch.

Under the video Settings, Im not able to see anything in the Resolution, Frame Rate and Quality and as an effect no recording.

I have tried to re-install the Surveillance App, but it seem to be picking up the existing configuration. Does anyone have experienced the same issue?


My appologies if this has been posted in a previous post - I think I have read them all but one never know =)

Thank you all in advance,

Kind Regars
BjørnK

User avatar
KingsMan
New here
Posts: 3
Joined: Thu Jun 06, 2019 4:22 pm

Re: Resolution, Frame Rate and quality parameters disappeared after patch

Post by KingsMan » Thu Jun 06, 2019 4:36 pm

I have the same problem!
I kill you... if you want :twisted:

bjornk1976
New here
Posts: 2
Joined: Wed May 29, 2019 11:53 pm

Re: Resolution, Frame Rate and quality parameters disappeared after patch

Post by bjornk1976 » Tue Jun 18, 2019 5:29 am

Any luck on solveing it? Ive been through it all without luck.

caravanboy
Starting out
Posts: 15
Joined: Wed Sep 20, 2017 5:37 am

Re: Resolution, Frame Rate and quality parameters disappeared after patch

Post by caravanboy » Fri Jun 21, 2019 8:52 pm

I've had similar problems quite often and found the QVR Pro camera stream settings pages to be very buggy, especially if you're editing a camera instead of adding a new one. Often when editing it would pick up the wrong password from somewhere - presumably Chrome's cache, and I proved that by exporting the camera settings with passwords. I had this issue on earlier versions but I found the latest release a month or two ago was much better. I'm now currently running a beta version though to help investigate big memory leaks in the core QVRPro processes and haven't seen it too recently

papakarlo
First post
Posts: 1
Joined: Sun Mar 17, 2013 1:50 am

Re: Resolution, Frame Rate and quality parameters disappeared after patch

Post by papakarlo » Mon Jul 15, 2019 3:37 am

I have the same problem with latest firmware!

Post Reply

Return to “Surveillance Solution”