Connection Failed: UserID or Password is Invalid

QVR Pro, QVR Pro Client, QVR Center and Surveillance Station
Post Reply
User avatar
aesculus
Easy as a breeze
Posts: 318
Joined: Fri Dec 14, 2007 11:17 am

Connection Failed: UserID or Password is Invalid

Post by aesculus » Sun Jul 28, 2019 11:33 am

I just upgraded to a TS453Be and most of the migration went smoothly. Updated Surveillance Station to V5.1.3.4.5. One of the Trendnet Cameras works great. I had dozens of attempts to get the other one, a Trendnet IP310PI to connect. I kept getting Connection failed: the userid or password is invalid when pressing the Test button and the little test screen is black.

Once I got it to connect and then I went to change only the frame rate, nothing else, and I was right back with the above error.

I have not tried 20 times to get it to connect but no. It does not make any difference if I choose the Test button or just Apply. It never connects.

Thoughts on what might be happening here? Browser is Chrome Version 75.0.3770.142 (Official Build) (64-bit) under Windows 10
Chris

User avatar
aesculus
Easy as a breeze
Posts: 318
Joined: Fri Dec 14, 2007 11:17 am

Re: Connection Failed: UserID or Password is Invalid

Post by aesculus » Sun Jul 28, 2019 11:46 am

Well a quick update. Not sure if this is just coincidence or what but I went into QVR app, selected the camera and then choose the "Camera Configure" icon and button. Selected Apply without doing anything else and the camera shows in the live QVR feed now and also in Surveillance Station as Connected, but there is no mini image in the Camera Overview panel. Just the default symbol with an orange ? next to it.
Chris

User avatar
aesculus
Easy as a breeze
Posts: 318
Joined: Fri Dec 14, 2007 11:17 am

Re: Connection Failed: UserID or Password is Invalid

Post by aesculus » Thu Aug 01, 2019 2:56 am

I have still not figured out why the Surveillance Station App cannot accept the userID and pw but the QVR client going to what appears to be the same screen does.

Anyway after a few days SS Camera Overview now shows both cameras connected and also the mini views. Go figure as no changes have been made to the NAS since the first post.
Chris

Post Reply

Return to “Surveillance Solution”