Survellance Station / QVR Pro not connecting D-Link DCS-936L

QVR Pro, QVR Pro Client, QVR Center and Surveillance Station
Post Reply
mr.manic
New here
Posts: 3
Joined: Mon Jan 27, 2014 9:01 pm

Survellance Station / QVR Pro not connecting D-Link DCS-936L

Post by mr.manic » Sun Aug 04, 2019 9:07 pm

Hi,

i try to connect an D-Link DCS-936L (from the compatibility list) to the SS or QVR pro, buit have the "still connecting"-problem. See attachments.

The cam works fine over WiFi in my browser an i get "TEST OK" and a positive ping result in SS and QVR. But no picture in this applications.

UPNP and forwarding is set (TCP 80, 443, 554) and the ip configuration is correct.

I tried the workaround with 15 FPS and lower resolutions, but nothing works.
I tried the cam as exposed host, nothing changes.

QTS: 4.3.6.0093
QVR pro: 1.2.1.4
SS: 5.1.3.4.5
DCS-936L: 1.08.03

Any ideas?

Thx in advance,

Mr. Manic
QVR 1.JPG
QVR 2.JPG
You do not have the required permissions to view the files attached to this post.
QNAP TS-453pro, 8 GB, 4x4TB WD Red

mr.manic
New here
Posts: 3
Joined: Mon Jan 27, 2014 9:01 pm

Re: Survellance Station / QVR Pro not connecting D-Link DCS-936L

Post by mr.manic » Tue Aug 06, 2019 4:06 pm

Hello everybody,

after contacting the QNAP Support, the workaround was going back to firmware v1.05.07 on the DCS-936L, because all newer ones having issues.

Now it works fine. Thanx to the QNAP Support (was really fast).

Hope that'll help someone else.

Best regards,

Mr. Manic
QNAP TS-453pro, 8 GB, 4x4TB WD Red

Post Reply

Return to “Surveillance Solution”