Page 1 of 1

Reolink RLC-810A dropped frames & connection issue (QVR Pro)

Posted: Thu Jan 14, 2021 3:33 am
by nitromax
Hi all.

I purchased 3 x Reolink RLC-810A to replace my 3 front garden cameras ( 2 x Reolink RLC-411, 1 x RLC-420) there is a 4th cameras in total, a Reolink RLC-420 which covers the back the garden.

All cameras worked great and no issues with dropped frames or disconnecting.

Wanted to upgrade the front 3 cameras to better quality.

I installed only 1 x RLC-810A and was getting constant disconnection and loss frame rate.

Camera runs off a 4 port switch POE.

Camera was set up on ONVIF (ONVIF ProfileS Camera), port 8000 RTSP port 554, which allowed me to have it on 3840*2160 resolution, 25 frames, bit-rate 4096.

So I deleted all cameras and formatted hard drives and just ran the RLC-810A only, still the same problem. After reading other users reviews for other Reolink cameras I tried some tweaking.

I am running it on single stream mode, then I noticed if I changed the transport protocol from Auto to UDP it works perfect.

Its been running now for 2 days without frame loss or disconnecting, but I loose audio, no audio in UDP.

If I change it to Auto or TCP I get audio but get constant frame loss and disconnection.

In the Reolink App it does not matter what mode I run it in on, it show perfect footage with audio.

So what am I missing or doing wrong, is there anything else I can try.

I have added the other cameras back and QVR Pro is running 4 cameras, I have not installed the other 2 new Reolink RLC-810A yet as I want to sort this problem out first.

The Reolink RLC-810a is not on the compatibility list for QVR Pro


Qnap TVS-951X
V4.5.1.1540
Memory: 18GB
RAID0 : 2 x 4TB WDPurple HD (thick Volume)
Cache Acceleration RAID5 read only 1TB SSD for CCTV
QVR Pro: 1.4.0.3