QVR 2.0.0.0 failed to start

QVR Pro, QVR Pro Client, QVR Center and Surveillance Station
Post Reply
somy1982
Easy as a breeze
Posts: 371
Joined: Fri Apr 08, 2016 6:42 pm

QVR 2.0.0.0 failed to start

Post by somy1982 » Mon Mar 08, 2021 12:03 am

Hi,
I updated QVR pro to 2.0.0.0 but after that I couldn't get the app started.
Every time when I try to start it hangs for 10 mins and report "failed to start".
Any suggestion what to do? Thanks

rkbuye
New here
Posts: 9
Joined: Mon Mar 16, 2015 12:00 am

Re: QVR 2.0.0.0 failed to start

Post by rkbuye » Mon Mar 08, 2021 12:28 am

I am in the same boat - updated and now failed to start!

User avatar
spile
Easy as a breeze
Posts: 374
Joined: Tue May 24, 2016 12:13 am

Re: QVR 2.0.0.0 failed to start

Post by spile » Mon Mar 08, 2021 3:49 pm

I would open a call with Qnap

User avatar
sdmac
New here
Posts: 5
Joined: Wed Jan 01, 2014 6:35 pm

Re: QVR 2.0.0.0 failed to start

Post by sdmac » Tue Mar 09, 2021 2:24 am

I have the same issue. I've tried rebooting & manually starting it - no good.

Ends up with the super unhelpful log entry...

Code: Select all

Error	2021-03-08	12:17:57	admin	127.0.0.1	QVR Pro	Installation	[QVR Pro] Container Station is not started.
I would go ahead and uninstall / reinstall QVR Pro but i would have to setup all the (24 of them) cameras AGAIN!

Does anyone know if there is something in the file system (I have SSH access) that i can backup the QVR Pro settings before uninstall?


PS I have opened a ticket - waiting reply - but not holding much hope since all they ever say is "enable remote connection" (I have 6 tickets on the go) and on each one I say "I cannot due to corporate environment" - send logs and screenshots and everything but I am not convinced anyone looks at these?

AlastairStevenson
Experience counts
Posts: 2320
Joined: Wed Jan 08, 2014 10:34 pm

Re: QVR 2.0.0.0 failed to start

Post by AlastairStevenson » Tue Mar 09, 2021 4:03 am

Have you checked the status of Container Station?
It's required as part of QVR Pro.
TS-431+ for storage and media and a bunch of IP cams under Surveillance Station. TVS-473 as files backup and QVR Pro.

gribnut
Starting out
Posts: 13
Joined: Sun Mar 07, 2021 12:03 am

Re: QVR 2.0.0.0 failed to start

Post by gribnut » Tue Mar 09, 2021 8:18 am

Not sure of method to backup/restore at file system level, but there is a feature in the QVR Control panel to backup and restore settings (I've not used to restore).

User avatar
sdmac
New here
Posts: 5
Joined: Wed Jan 01, 2014 6:35 pm

Re: QVR 2.0.0.0 failed to start

Post by sdmac » Tue Mar 09, 2021 4:14 pm

gribnut wrote:
Tue Mar 09, 2021 8:18 am
Not sure of method to backup/restore at file system level, but there is a feature in the QVR Control panel to backup and restore settings (I've not used to restore).
There is, but as QVR Pro wont start, I cannot access it. :(

User avatar
sdmac
New here
Posts: 5
Joined: Wed Jan 01, 2014 6:35 pm

Re: QVR 2.0.0.0 failed to start

Post by sdmac » Tue Mar 09, 2021 4:15 pm

AlastairStevenson wrote:
Tue Mar 09, 2021 4:03 am
Have you checked the status of Container Station?
It's required as part of QVR Pro.
Yeah, it starts.

Thing is, you dont actually have to "start" container station (I didnt on 4 other working units) - I guess under the hood, QVR Pro start ups the necessary components.

User avatar
spile
Easy as a breeze
Posts: 374
Joined: Tue May 24, 2016 12:13 am

Re: QVR 2.0.0.0 failed to start

Post by spile » Tue Mar 09, 2021 6:06 pm

I suspect the recent update to QVRPro is the source of the problem. I am now having problems running it.

somy1982
Easy as a breeze
Posts: 371
Joined: Fri Apr 08, 2016 6:42 pm

Re: QVR 2.0.0.0 failed to start

Post by somy1982 » Tue Mar 09, 2021 6:16 pm

Support gave me a new version of container station, but it doesn’t solve the problem.

User avatar
sdmac
New here
Posts: 5
Joined: Wed Jan 01, 2014 6:35 pm

Re: QVR 2.0.0.0 failed to start

Post by sdmac » Tue Mar 09, 2021 10:35 pm

Hi all, just to let you know. Support sent me a link to Container Station app v2.3.5.1708 to perform a manual update.


* installed Container Station app v2.3.5.1708
* rebooted
* found QVR Pro in App center & clicked the gray "Start" button

It is working once more.

somy1982
Easy as a breeze
Posts: 371
Joined: Fri Apr 08, 2016 6:42 pm

Re: QVR 2.0.0.0 failed to start

Post by somy1982 » Tue Mar 09, 2021 10:37 pm

sdmac wrote:
Tue Mar 09, 2021 10:35 pm
Hi all, just to let you know. Support sent me a link to Container Station app v2.3.5.1708 to perform a manual update.


* installed Container Station app v2.3.5.1708
* rebooted
* found QVR Pro in App center & clicked the gray "Start" button

It is working once more.
They sent me the same version but it didn't solve the issue. They're looking into it again.

xaviler
New here
Posts: 3
Joined: Sat Aug 21, 2010 4:13 pm

Re: QVR 2.0.0.0 failed to start

Post by xaviler » Fri Apr 16, 2021 8:51 pm

hi there,

got the same error / fault here ... did you find a solution yet ?

Post Reply

Return to “Surveillance Solution”