QVR Pro Draining Free Memory on QGD-1602P

QVR Pro, QVR Pro Client, QVR Center and Surveillance Station
Post Reply
thingsiwant2remember
First post
Posts: 1
Joined: Sun Jul 19, 2020 12:54 pm

QVR Pro Draining Free Memory on QGD-1602P

Post by thingsiwant2remember » Wed Apr 07, 2021 12:05 am

Hello all. Running QVR Pro on a QGD-1602P-3758 with 64GB of RAM (PORT left at 8080.) With QVR Pro running the Free Memory will slowly trickle down over several hours. This results in the 1602P NAS slowing to a crawl and needing a force shutdown. If caught before memory gets to low I can use QBOOST to "optimize" memory usage but it only resets free memory to a higher percentage (usually 96%) and the memory drain starts again. The QGD-1602P Switch is not affected by this.

I've located a few older posts regarding different causes for memory drain. Any assistance, or guidance to a solution, regarding this would be greatly appreciated.
QGD-1602P-3758, 64GB RAM;
w/cache 2 Seagate Ironwolf M.2 NVME 500GB; 2 WD 1TB SSD's
TL-R400S, 4 Seagate Ironwolf 6TB drives

gribnut
Starting out
Posts: 11
Joined: Sun Mar 07, 2021 12:03 am

Re: QVR Pro Draining Free Memory on QGD-1602P

Post by gribnut » Tue Apr 13, 2021 5:16 am

Don't know that I have any specific pointers for troubleshooting. I have an older QGD-1600P w/ 8GB of RAM andQVR Pro with 4 cameras and do not have any memory issues. I don't have any other high use applications running on device outside of QVR Pro. "Used" memory (sans cache) for all processes is about 2.5GB on my device. Most of my RAM is used by cache (about 5GB) which leaves about 200MB "free".

Wasn't aware the newer models had option for 64GB RAM. By chance did you add memory post purchase that may not be performing well?

Post Reply

Return to “Surveillance Solution”