Cant' find recorded video in Playback Page

QVR Pro, QVR Pro Client, QVR Center and Surveillance Station
Post Reply
terryl
New here
Posts: 2
Joined: Sun Sep 27, 2009 4:09 am

Cant' find recorded video in Playback Page

Post by terryl » Sun Sep 27, 2009 4:19 am

Hi, I've got a 219P and I've installed two Vivotek PZ7137, which work really fine.
The problem is that when they record I can find files in \\qrecordings\... but these are not shown in the "playback" Page.
I also have a problem with "Live View": every time I try to see that page I receive an endless "Please Wait" Message. What do u suggest me?
Thanks in advance,

Terry

User avatar
QNAPJason
QNAP Staff
Posts: 5397
Joined: Thu May 21, 2009 2:14 pm
Location: Taipei

Re: Cant' find recorded video in Playback Page

Post by QNAPJason » Thu Oct 01, 2009 9:12 pm

Hi Terry,
Only Internet Explorer fully supports S.S.
may I know the version you used?

Jason

ObsidianGT
Starting out
Posts: 30
Joined: Fri Sep 11, 2009 2:57 pm

Re: Cant' find recorded video in Playback Page

Post by ObsidianGT » Sun Oct 04, 2009 1:03 pm

You need to click the small magnifying glass icon on the bottom-left underneath the End Time line. After that, they'll be listed on the right side list. If you click the download icon, they'll open in WMP, at least they do for me.

And as for the Live View page, you probably are having ActiveX problems with your browser. Try uninstalling the add-on and reinstalling. Unfortunately, a lot of these companies require IE and ActiveX for their NAS video features.

terryl
New here
Posts: 2
Joined: Sun Sep 27, 2009 4:09 am

Re: Cant' find recorded video in Playback Page

Post by terryl » Sat Oct 10, 2009 4:13 pm

Hi Jason,
I've been trying with IE7 and IE8 on Vista Business and Windows 7 Ultimate.
Thanks,

Terry

QNAPJason wrote:Hi Terry,
Only Internet Explorer fully supports S.S.
may I know the version you used?

Jason

Post Reply

Return to “Surveillance Solution”