Page 1 of 1

Can no longer access network drives.

Posted: Sat Aug 01, 2020 1:46 am
by Tando
I have 2 NAS, TS-832X and a TS-451A.

They both have the same problem since this last update, I can no longer access the shared drives from Windows.

When I try to go into them, where it would normally just ask me for the User&Pass and let me in, I get a pop up that says:

"An error occured while reconnecting N: to
Microsoft Windows Network: The local device name is already in use.

This connection has not been restored."

With only the option to hit Ok.

If I go into Qfinder I can see both of them on the list and I go into the details, config, recource monitor etc. just fine and can login to both through Firefox.

I disconnected one of the shared drives and tried to re-map it but that didn't work, when I every I try I have to enter the User&Pass and I get an error saying:

"Cannot log into the device shared folder. Please check the network connection or username and password, and make sure the device has been started."

I'm not the most technical when it comes to this unfortunately, so a couple reboots and trying to disconnect and re-connect are about as far as I can go with any confidence :?

Edit: Found that if I type the IP address (\\123.456.7.89) of the NAS into Windows Broswer it will allow me into my files?

Re: Can no longer access network drives.

Posted: Sat Aug 01, 2020 7:21 pm
by Tando
The below worked but only temporarily, I had to reboot the NAS, now it has reverert back to not working and giving me the same error messages :(
  • Unmap all drives from Windows
  • Unpug the network cables from the back
  • Wait 30sec or so
  • Plug back in the Network cables
  • Then remap all shares through Qfinder