qnap 4.4.1 vlan

QNAP NAS solution for server virtualization and clustering/HA/FT
Post Reply
smeschweiz
First post
Posts: 1
Joined: Tue Nov 19, 2019 6:42 pm

qnap 4.4.1 vlan

Post by smeschweiz » Tue Nov 19, 2019 7:07 pm

hello,

we are unable to use vlan since 4.4.1.1177 with qnap ts-463xu-rp. this worked before with vlan 199 and qnap firmware 3.x and a 10gb qxg-10g1t card connected direct to hp esx dl360g10 10gb nic hp.

in 4.x you can, as wished by customers, set more than one vlan per nic. i could net got following running.

* esx 6.7, dl360g10, 10gb ethernet nic for qnap
* existing vmkernel, vlan 199 for veeam
* qnap 463 with 10gb single ethernet nic
* both directattach together

if we change both sides to vlan 1 it works again like it did with qnap firmware 3.x


qnap side:

* i had the 10gb adapter with dhcp
* subinterface vlan 199 static ip
* unable to ping from esx or qnap each other

any help welcome 🌝

greetings

P3R
Guru
Posts: 11286
Joined: Sat Dec 29, 2007 1:39 am
Location: Stockholm, Sweden (UTC+01:00)

Re: qnap 4.4.1 vlan

Post by P3R » Wed Nov 20, 2019 8:08 am

Please report the issue to Qnap support.
RAID have never ever been a replacement for backups. Without backups on a different system (preferably placed at another site), you will eventually lose data!

A non-RAID configuration (including RAID 0, which isn't really RAID) with a backup on a separate media protects your data far better than any RAID-volume without backup.

All data storage consists of both the primary storage and the backups. It's your money and your data, spend the storage budget wisely or pay with your data!

Post Reply

Return to “Server Virtualization & Clustering”