List of Domain Groups Empty after initially working

Questions about using Windows AD service.
Post Reply
d4rkcell
New here
Posts: 2
Joined: Tue Jan 14, 2020 11:52 pm

List of Domain Groups Empty after initially working

Post by d4rkcell » Wed Jan 15, 2020 12:10 am

Hello,

Device
TS-253B
Firmware Ver
4.4.1.1146
Problem
After configuring the device to join AD it initially worked to list all of the user groups so we could start to secure things based on group membership. I created a new shared folder and tried to search for a group name but it didn't find it, i thought perhaps it hadn't replicated so waited for a bit. Waiting didn't seem to help as removing the search criteria and hitting search again for a known good group name resulted in no results found. Now no matter what i do whenever I try to view domain groups or users or anything in AD it says "No Data Found". Clicking into "Domain Security" results in nothing being listed for me to configure, only the link to make this a domain controller. The settings are not there. The interface seems very very flaky. One minute they are there, the next they aren't.
Steps taken
Attempted to reboot device with no change in this behaviour. When I re-run the quick configuration wizard and essentially join again it works for a small period of time and then reverts back to not working as described above.

Does anyone have any suggestions?

dolbyman
Guru
Posts: 18173
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: List of Domain Groups Empty after initially working

Post by dolbyman » Wed Jan 15, 2020 12:16 am

works fine here (TS-853BU on same firmware)

probably best to open a ticket with qnap

Post Reply

Return to “Windows Domain & Active Directory”