Lost AD connectivity

Questions about using Windows AD service.
Post Reply
First post
Posts: 1
Joined: Sat Jul 21, 2018 5:45 am

Lost AD connectivity

Post by kurso » Sat Jul 21, 2018 5:59 am

We have had Active Directory authentication setup rather than local authentication. It has been working for some time. Today when we tried to access the shares on the QNap we were being prompted for user and password and could not gain access. We went in to setup authentication again and when we run through the Domain Security, Actice Directory authentication (both manual and wizard) the Qnap no longer finds any AD servers.

Model: TS-869U-RP
Firmware: 43.40644 Build 20180710

New here
Posts: 4
Joined: Wed Sep 12, 2018 4:57 am

Re: Lost AD connectivity

Post by Cryptic » Wed Oct 10, 2018 7:37 am

After the recent firmware update, I had to re-apply the shared folder permissions. I didn't have to remove and re-add them or anything. I just had to hit the "Apply" button, and then it worked again. I have not tried setting up auth again, and I am afraid to have it go look for AD servers lest that break anything.

Post Reply

Return to “Windows Domain & Active Directory”